iDVD won't use DVD-R disc for burn. URGENT!!

Discussion in 'Mac Applications and Mac App Store' started by Mike Teezie, May 24, 2004.

  1. macrumors 68020

    Mike Teezie

    Joined:
    Nov 20, 2002
    #1
    I'm trying to burn this project I have made in iMovie and iDVD. I have everything ready to go, but when I insert the blank DVD-R, the computer spits it back out.

    When I just insert the disc without iDVD open, I get the little popup that tells me I have inserted a blank DVD, and ask me what i would like to do.

    Is there any way that I can burn this and watch it on a consumer home system? I have to present this to my boss at 10am tomorrow.

    Help!!
     
  2. macrumors 65816

    yoda13

    Joined:
    Sep 26, 2003
    Location:
    Texas
    #2
    That is weird. The only thing I can think of is to ask if all of your software is patched with the latest updates? Other than that, I have no useful ideas. Sorry.
     
  3. macrumors 6502

    KC9AIC

    Joined:
    Jan 31, 2004
    Location:
    Tokyo, Japan or Longview, Texas
    #3
    Don't Panic

    Relax. The pop-up is normal behavior for blank media. The settings for what the computer will do are in the "CDs & DVDs" section. You can set behavior (to open iDVD, for example) under "When you insert a blank DVD:" Then, insert the DVD, let it open iDVD, and burn your disc. Hope the boss likes it!
     
  4. macrumors regular

    Joined:
    Jan 27, 2004
    #4
    blank media pop up

    or just click "ignore" if it is asking you to name your dvd.

    Then you can con't to burn your iDVD project.

    Good Luck!

    I.
     
  5. macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #5
    i got this problem too. i get this problem (only) if i use really cheap dvd-rs.

    try getting a more expensive dvd-r...
     
  6. macrumors newbie

    Joined:
    May 24, 2004
    #6
    I know the answer.

    Using iDVD you actually have to use a standard apple DVD-R for your first burn. We ran into this same problem at my school when we were trying to save money on DVD-Rs while burning a school show. After you burn this first copy you can use any DVD-R for the rest of the duplicates. However, the first burn MUST be on an APPLE DVD-R.

    Hope this helps,

    Newbie Robert
     
  7. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #7
    Hmmm, we used StarLight DVD-R's for our first couple burns, no problem here. Have you tried another disk though? It may have some issues.

    JW
     
  8. thread starter macrumors 68020

    Mike Teezie

    Joined:
    Nov 20, 2002
    #8
    I assume iDVD just doesn't like the media, it still wont work.

    What are some good brands to check out?
     
  9. macrumors 6502a

    Joined:
    Apr 14, 2004
    #9

    Not true....On two different machines I have used Fujifilm DVD-R for their very first iDVD burn (4x media) and had absolutely no problems at all.

    Cheers!

    James
     
  10. macrumors 6502a

    Joined:
    Apr 14, 2004
    #10
    What brand, exactly are you using, and also what machine? I ask for a reason... the finder can use more DVD media types to burn DVD's than iDVD can.

    For example, with the newest PB editions that have the 4x DVD burners, you can use DVD+R (note the plus sign) media to burn data DVD's in the finder, but they will NOT work with iDVD. With iDVD you have to use DVD-R (note the dash) or some other types for it to work.

    This sounds like the type of thing you are running into... the finder recognizes the disc and can work with it, but iDVD cannot.

    More info please!

    James
     
  11. thread starter macrumors 68020

    Mike Teezie

    Joined:
    Nov 20, 2002
    #11
    James, you nailed it.

    These DVDs are Imation and they say DVD+R on them.

    Thanks for the help! Now I just need to go pick up some DVD-Rs.
     
  12. macrumors 6502a

    Joined:
    Apr 14, 2004
    #12

    Keep the DVD+R though.... might as well use them for backup or data DVD's, and who knows, future updates of iDVD or OSX might allow you to use them with iDVD yet.
     
  13. macrumors 68020

    idkew

    Joined:
    Sep 26, 2001
    Location:
    where the concrete to dirt ratio is better
    #13

    no- i have never used an apple dvd. i have never had a failed dvd burn in 50+
     
  14. macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #14
    uh, where is this documented that the finder can burn dvd+r? i checked the system profiler and my 1,5 ghz pb says dvd-rw...
     
  15. macrumors 6502a

    Joined:
    Apr 14, 2004
    #15
    uh, stick in a blank DVD+R, open disc utility, and look at the list on the bottom of the window. DVD+R is clearly listed. See attached Pic.

    Next up, I have done it, 7 times so far. I have had no luck burning DVD+R with iDVD (apparently you can with iDVD Studio Pro or so I am told), but I have had no problems burning data DVD's in the finder with DVD+R.

    Finally, here is a link to a bunch of other people who have done it:

    http://forums.macnn.com/showthread.php?s=&threadid=211051&highlight=DVD+R
     

    Attached Files:

  16. Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #16
    DVD+r discs work fine with Toast etc for data, but not with Superdrives attempting to burn DVD-video discs, which must be DVD-r.

    This may change in the near future, but DVDSP2 won't use DVD+r, maybe DVDSP3 will, I'm waiting fort the upgrade.
     
  17. macrumors 6502a

    Joined:
    Apr 14, 2004
    #17

    Thanks, I was wondering about Studio Pro.

    I don't use toast, I have used the finder for all my DVD data burning and the DVD+R have worked fine. Hopefully iDVD and Studio Pro will add support for more media formats soon!

    Cheers,

    James
     
  18. macrumors newbie

    Joined:
    Jun 8, 2004
    #18
    Does anyone know a DVD-RW brand that works?

    I have the same problem, some time ago I had no trouble burning DVD's with iDVD. I mostly used DVD-RW from Maxwell. After installing panther the trouble begun (also tried to uninstall and return to original installation).
    Now I can only burn a cheap brand DVD's which won't run on a DVD-player :-((
    The expensive method that I use now:
    burn a cheap DVD and copy it to an other DVD, using Toast. It works, but for how long. This way I have to use 2 DVD's for burning one!

    Does anyone know which brand DVD-RW (mark the W) I can use??

    Greetz,
    Peter
     
  19. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #19
    Yeah, I'm expecting Apple to update DVD SP soon with support for dual layer DVDs (I'm only assuming that this currently isn't supported - I don't use DVD SP). I'm also half-expecting the new Power Mac G5s to have DL drives :)
     
  20. macrumors 6502

    Joined:
    Jul 16, 2002
    Location:
    New Zealand
    #20
    ummm... it's been there since version 1, now you know

    http://www.apple.com/dvdstudiopro/specs.html
     

Share This Page