IE for Mac crashing/freezing too much

Discussion in 'Mac Help/Tips' started by hewins, Jun 20, 2002.

  1. hewins macrumors newbie

    Joined:
    Jun 20, 2002
    #1
    I am having a lot of problems with Internet Explorer 5.x crashing and freezing. It happens a lot and it seems to be related to using the command (apple) key. It happens when I command-click or command-[any key] a lot. Not all the time though. It even happens when IE is in the background. I can force-quit IE and that is sometimes okay but other times it crashes the whole machine. Any thoughts on this one?

    Thanks,
    Dan Hewins
    dan_hewins@hotmail.com
     
  2. firewire2001 macrumors 6502a

    Joined:
    Apr 2, 2002
    Location:
    Hong Kong
  3. hewins thread starter macrumors newbie

    Joined:
    Jun 20, 2002
    #3
    good point...

    I'm using Mac OS 9.1 with an older CarbonLib, version 1.2.5

    dan
     
  4. firewire2001 macrumors 6502a

    Joined:
    Apr 2, 2002
    Location:
    Hong Kong
    #4
    you should try updating carbon lib -- i believe that 5.x of IE uses carbon lib... you can upgrade by using "Software Update".

    if that doesnt work, what kind of mac are you using ?
     
  5. hewins thread starter macrumors newbie

    Joined:
    Jun 20, 2002
    #5
    I have one of the earlier G4s. 400MHz.

    No particular commands. Sometimes command-c, sometimes command-w, sometimes command-q, sometimes command-click

    dan
     
  6. firewire2001 macrumors 6502a

    Joined:
    Apr 2, 2002
    Location:
    Hong Kong
    #6
    hrmm.. yeah.. well, id try upgrading carbon lib -- that may solve your problem.
     
  7. hewins thread starter macrumors newbie

    Joined:
    Jun 20, 2002
    #7
    If only I could remember...

    The newer carbonlib was causing another problem but I can't remember what it was. Going to the older one fixed it. I'll try upgrading to see if that works though.

    thanks.
     
  8. Choppaface macrumors 65816

    Joined:
    Jan 22, 2002
    Location:
    SFBA
    #8
    i got that a lot on my g4....dragging an image from a page to the desktop would slowly kill the machine and make it forget where to boot into. updating carbonlib pretty much fixed everything....although it still freezes if I try to quit it while its still loading a page or after trying to load a nonexistant page
     
  9. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #9
  10. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #10
    Of course, an even better option would be to switch over to OS X. :D
     
  11. swahilibill macrumors 6502

    Joined:
    Feb 24, 2002
    Location:
    Highlands Ranch
    #11
    Me tooo

    I don't know if anyone else has these problems, but in Jaguar, the new IE 5.2 has problems loading the text, and all of that crap, it is a little frusterating, and i have noticed some bugs in it and I can't wait for the final version.
     
  12. crassusad44 macrumors 6502a

    Joined:
    Nov 30, 2001
    Location:
    Scandinavia
    #12
    Re: Me tooo

    Jaguar has some serious graphics flaws (scrolling in classic mode is the most serious). You'd be better off with 10.1.5. Remember that Jaguar is only alpha.
     
  13. firewire2001 macrumors 6502a

    Joined:
    Apr 2, 2002
    Location:
    Hong Kong
    #13
    yeah.. i too have a lotta problems with IE in jaguar -- 5.1 works aight, but 5.2 is looking really bad... its not just you.
     
  14. hewins thread starter macrumors newbie

    Joined:
    Jun 20, 2002
    #14
    UPDATE: same problems occur after installation of Mac OS 9.2.2 and CarbonLib 1.6

    any thoughts?
     
  15. awulf macrumors 6502

    Joined:
    Mar 1, 2002
    Location:
    South Australia
    #15
    I have a PM7600 runing os 9.1 and IE 5.x always crashes so do you know what my solution is? Trash it it and use a diecent Web browser like Mozilla, Opera, Netscape, iCab, OmniWeb and that will fix your problem:cool:
     

Share This Page