IE on NT... help!

Discussion in 'Mac Apps and Mac App Store' started by rainman::|:|, Dec 11, 2003.

  1. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #1
    Okay, i know this isn't a mac topic, but i gotta be quick or it'll happen again. since the other day, when i wound up at some search site, every time i start internet explorer on my windoes nt machine at work, a search site pops up and literally takes over my whole screen! all i get is a scroll bar on the right, and a "close" box that doesn't work. no taskbar, nothing. i have to end task to get rid of it, which kills any other open explorer windows i have. when i started to write this message the first time, it just happened again... it's driving me nuts! i cleared my history and caches, but no dice-- where is this page stored and why does this keep happening?? i'm going to get in trouble for it soon!

    thx--
    pnw
     
  2. parenthesis macrumors member

    Joined:
    Mar 22, 2003
    Location:
    Here and there
    #2
    Try changing your home page to about:blank. Some search sites hijack your homepage in order to bombard you with ads.

    If that doesn't work....... then I would suggest getting AdAware and scanning for ad software.
     
  3. krimson macrumors 65816

    krimson

    Joined:
    Oct 29, 2003
    Location:
    Democratic People's Republic of Kalifornia
    #3
    if you goto your control panels area, there should be one called "Internet Properties", check if the home page has been changed, if is has something you aren't familiar with, change it to something, "use default"

    hope that helps.
     

Share This Page