IE pisses me off!

Discussion in 'General Mac Discussion' started by Geert, Apr 18, 2002.

  1. Geert macrumors 6502a

    Geert

    Joined:
    May 28, 2001
    Location:
    .be
    #1
    Ever since the security update I did yesterday IE is really acting crazy, not loading requested pages, or taking forever.
    And my downloads are down to ISDN speed, I'm used to download at speeds varying between 500KB/sec - 1500 KB/sec!!!
    What misery. (it has nothing to do with the 10.1.4 update, because I experienced the same problem yesterday evening just after installation)

    Now that the 10.1.4 really fastened my system, the only app that gives me the circle of death arrhh :mad:
     
  2. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #2
    I have to agree with you on some of this. After I downloaded the security upgrade, IE's not been the same. I wish someone had said something sooner so I could have avoided the download. I might have to go and reinstall the old version. Maybe they'll come out with 6 soon.
     
  3. Geert thread starter macrumors 6502a

    Geert

    Joined:
    May 28, 2001
    Location:
    .be
    #3
    He Dukestreet,
    Thxs for the back-up.
    Let's hope they come out with a real cool cocoa based IE that really rocks, then I will withdraw the title of the thread! or start a new thread titled : ooh that sweet IE';)
     
  4. blackpeter macrumors 6502a

    Joined:
    Aug 14, 2001
    #4
    Do you have a broadband connection to the net?

    In the "Advanced" preference panel under "Web Browser" set your Cache to 0MB. Then under "Update Pages" check "Once per session."

    Maybe that'll do something for you?
     
  5. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #5

    yep that does help
    everybody with broadband should do that
     
  6. stromie952 macrumors regular

    Joined:
    Apr 22, 2002
    Location:
    Rochester, NY
    #6
    Have you guys tried Mozilla 1.0 and Chimera .23 yet?
    I just got those new versions and they have been pretty fast so far.
    Definitely faster rendering than IE, at least for me on my iBook 500 64.
     
  7. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #7
    I would use chimera but it has a long way to go a far browsers go
     
  8. AmbitiousLemon Moderator emeritus

    AmbitiousLemon

    Joined:
    Nov 28, 2001
    Location:
    down in Fraggle Rock
    #8
    chimera has some minor ui work to do but mozilla 1.0 is perfect. i dont need ie. im always surprised when i hear people are using it. beside security updates ms hasnt updated the thing since it came out, and it is the slowest X browser available. there are so many alternatives i dont get why people use the thing. ive used it once per install. it downloads mozilla and then it goes to the trash.
     
  9. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #9

    I didn't know it was that good
    I'll check it out
     

Share This Page