IE6 problem (text on separate lines?)

Discussion in 'Web Design and Development' started by kevin49093, Dec 28, 2006.

  1. kevin49093 macrumors regular

    Joined:
    Feb 27, 2002
    Location:
    Colorado
    #1
    I am putting together a site for a friend, and have run into a strange problem with IE 6.

    For some reason, IE 6 is displaying each word on its own line. Every other browser will display it correctly.

    I know this is probably something simple. Any ideas anyone???



    The site in question is http://www.one-touchautomation.com


    I have two screen shots of the index page...

    (incorrect)
    http://browsershots.org/png/full/da/da771a292086e9d1687709ba70b91f3d.png

    (correct)
    http://browsershots.org/png/full/55/558748fc8747e4c37e342b44976ee75f.png
     
  2. aussieNickuss macrumors newbie

    Joined:
    Dec 28, 2006
    Location:
    Ballarat, Victoria, Australia
    #2
    Thats wierd!

    Maybe try making that DIV's width 100%.....ie...

    <div align="center" style="width: 100%;"><span class="style8">System Integration/Structured Wiring<br />.............


    Thats the only thing I can think of....In the past...I have had to set specific values for IE whereas the real browsers (FF, Safari etc) have kind of "assumed" it.
     
  3. kevin49093 thread starter macrumors regular

    Joined:
    Feb 27, 2002
    Location:
    Colorado
    #3
    Thanks.. I've made that change and am testing it in browsershots.org right now. I'll let you know if it fixes the problem.
     
  4. kevin49093 thread starter macrumors regular

    Joined:
    Feb 27, 2002
    Location:
    Colorado
    #4
    Still broken...

    I made the change that was suggested, but it still is messed up in IE6.

    The same page with the changes...
    http://www.one-touchautomation.com/index2.html


    Does anyone know what would make text appear with each word on it's own line????:(
     

Share This Page