iPhone If I develop for iOS 7 in Xcode 5, will the app work for iOS 6?

Discussion in 'iOS 7' started by gamerw00t, Jun 13, 2013.

  1. macrumors member

    #1
    If I develop for iOS 7 in Xcode 5, will the app work for iOS 6?

    Also, would you consider it "safe" to develop a new app in Xcode 5, since its the iOS 7 SDK beta? I just want to check with you guys, since I'm just starting developing apps for iOS.
     
  2. macrumors 6502a

    Sirious

    #2
    You should use Xcode 5 to develop apps for iOS 7, since the new API's will benefit you a lot in it. You will need to make sure you optimise your app for use in iOS 6 and 7.
    Use Xcode 4 to developer for iOS 6, if you plan to distribute your app soon.

    I hope someone who is more knowledgeable could confirm this.. :)
     

Share This Page