General iFile registration

Discussion in 'Jailbreaks and iOS Hacks' started by skippymac, Feb 12, 2013.

  1. macrumors 6502a

    skippymac

    Joined:
    Jun 9, 2010
    Location:
    Hampshire, UK
    #1
    Does everyone get the "iFile got successfully registered!" popup every time they use iFile or is something wrong?

    It seems like I'm being punished for giving them my money :p
     
  2. macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #2
    That only happened to my brother because he was using the pirated version.
     
  3. macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3

    Not happening with mine.
     
  4. macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Mine registered just fine.
    Have you signed into your Cydia account on Cydia home page ?
     
  5. macrumors member

    Joined:
    Dec 29, 2012
    #5
    I was getting the same problem as OP.
    I looked at the settings INSIDE iFile app > 'registration' and apparently if you paid by PayPal as I did, you need to put your email address in where it says 'registration email address'

    Seems to have fixed it for me :D
     
  6. macrumors 6502a

    Joined:
    Jun 21, 2010
    #6
    I am seeing the "iFile successfully registered" alert the first time I launch iFile after a respring. The alert shows up after every respring, and is getting a bit tedious. I bought iFile on Cydia some time ago (using PayPal to pay), and adding my email in iFile settings seems to have no effect.
     
  7. macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #7
    It also pops up every time you update iFile in Cydia. Today there were 2 updates, so if you used iFile after updating each time then you would have seen it twice today. It popped up only during the first time I used iFile after each update, but I never got the popup other than those two times. Outside of updates or fresh installations after a restore, I never get that popup.
     

Share This Page