Ilife 04 install problem

Discussion in 'Mac Apps and Mac App Store' started by Ctemple, Mar 22, 2005.

  1. Ctemple macrumors newbie

    Joined:
    Mar 22, 2005
    Location:
    earth
    #1
    Hello- I have had Ilife 04 installed on the same G4 powermac that I am attempting to install it on now. The problem is this. When I go to install, I got an error message stating that I have either itunes,idvd,imovie,or iphoto open. I dont have any of these open. I have checked permissions, repaired disk, restarted, reinstalled. Hope someone can help. Need garageband up and running yesterday, Thanks. chris
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I wish you'd leave the need it yesterday attitude at the door, but try this: open Activity Monitor (it's in your utilities folder), and type "itunes" into the search bar at the top. You should see a process called iTunes Helper there, which you can kill from within Activity Monitor.

    iTunes added a background application that runs on startup at some point in the relatively recent upgrades...maybe in the last half year or so. This might be your issue. You can see the instructions to launch the program in your user account prefs.
     
  3. Ctemple thread starter macrumors newbie

    Joined:
    Mar 22, 2005
    Location:
    earth
    #3
    Hi, I didn't mean hey you- hurry up and help me. I was just saying that I am stressing a little. So, I had some trouble finding activity monitor- but I found what you had mentioned. The itunes helper- Thank you - I am installing now..you are a god er or goddess.. i am not sure, we haven't been formally introduced. Seriously, thank you. christopher
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA

Share This Page