iLife '05 system requirements.

Discussion in 'Mac Apps and Mac App Store' started by plutnicki, Jan 24, 2005.

  1. plutnicki macrumors regular

    Joined:
    Jul 7, 2003
    #1
    The apple webpage for iLife '05 lists:

    # Mac OS X v10.3.4 or later

    * Mac OS X v10.3.6 or later required to use HD features of iMovie HD
    * Mac OS X v10.3.6 or later required to work with RAW photos (iPhoto 5)

    The apple store webpage for iLife '05 lists:

    # Mac OS X v10.2.6 or later (v10.2.8 or later recommended)

    Which is it, anyone know?

    My wife's iMac is currently at 10.2.8 I think, my powerbook is at 10.3.7. I'm not buying 10.3 for her computer just to install iLife '05 (not with 10.4 knocking at the door). I have a purchased copy of 10.3 I suppose I could install, but then I would be stealing (since I installed it on my Powerbook).

    I was going to buy an iLife '05 family pack to cover my powerbook, iMac, father-in-laws Powerbook and brother in laws iBook..

    Thx,

    ...Jim
     
  2. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2
    I think iLife 04 was 10.2.6, http://www.apple.com/ilife/ says 10.3.4 is minumum
     

Share This Page