iLife 05 won't install in Tiger!!

Discussion in 'macOS' started by cwright, Apr 28, 2005.

  1. cwright macrumors 6502a

    Joined:
    Jan 5, 2004
    Location:
    Missouri
    #1
    Does anyone else have the same problem? I get the general error message: "There were errors installing your software. Please Try Again." the pre-loaded iTunes worked just fine until after I tried to install iLife 05. After that, iTunes refuses to open saying that the iTunes folder is missing (and it's not).

    I also get the same error when install iWork, I wonder if its a related issue? The Apple Pro Apps, Adobe Creative Suite, etc all installed without issues and work just fine. Its just iLife 05 and iWork that won't install.

    Any ideas?
     
  2. AlephNull macrumors member

    Joined:
    Jan 27, 2005
    Location:
    Cambridge, Ontario, Canada
    #2
    iLife '05 and iWork both installed perfectly for me on tiger.

    Did you do a clean install or an Upgrade install? this can often cause problems such as the ones you are experiencing.

    If not, repair permissions, restart... try again, maybe others can help more than I :D

    good luck
     
  3. cwright thread starter macrumors 6502a

    Joined:
    Jan 5, 2004
    Location:
    Missouri
    #3
    I reformatted and did a clean install, tried rebooting several times, repaired permissions, deleted iTunes preferences... nothing works.

    iWork gave me an error at the end of the installation, but the apps did still install and work. iLife refuses to install at all.
     
  4. Kingsnapped macrumors 6502a

    Kingsnapped

    Joined:
    Oct 16, 2003
    Location:
    Los Angeles, CA
    #4
    I did a clean install, and it worked fine for me. Sorry, bro.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    When you say clean install, are you moving files back from a backup into the /Library, /System/Library or ~/Library folders? If so (or even if not), and you're up to it (ugh), try a clean install, and then immediately install iLife, without doing anything else such as restoring documents or your home directory to the computer.
     
  6. BWhaler macrumors 68020

    BWhaler

    Joined:
    Jan 8, 2003
    #6
    Hmmm...where did you source Tiger from? :rolleyes:

    That may be your problem.
     
  7. Reduaram macrumors newbie

    Reduaram

    Joined:
    Apr 28, 2004
    Location:
    Victoria Canada
    #7
    iPhoto/iLife grief

    I have not installed 10.4 and won't do it until I get all the glitches from the the last upgrade sorted out.
    The most recent one (of many) is that iPhoto and iMovie will not launch. "Missing Files". I try to re-install from the disc and get another error message saying that software can't be installed with the apps running!
    The last couple of software updates have caused LOTS of problems with my computers.
    Anyone out there who's seen this before?
     
  8. iBunny macrumors 65816

    Joined:
    Apr 15, 2004
    #8
    I wrote zeros to my hard drive, then formatted and Installed Tiger.... Then Immedatly upgraded to 10.4.1, then Installed iLife 05 DVD without a problem.

    iBook 14'
     
  9. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #9
    I didn't have any problems installing iLife under Tiger, either. In my case, admittedly, I did a fresh install then manually moved a few preferences over, so that may have something to do with it, but from the sound of it there's something else going on with your system.

    Bad iLife install disc? Something awry with your optical drive? Permissions/disk errors?
     
  10. BWhaler macrumors 68020

    BWhaler

    Joined:
    Jan 8, 2003
    #10
    Or iLife.

    It always amazes me when people steal software and expect free support from us.

    We're not stupid. Buy the software and install it off of the disk. Your "problem" will be fixed.
     
  11. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #11
    Y'know, it's generally polite to give somebody the benefit of the doubt when they've given you no reason whatsoever to believe that they're asking questions they have no right to be asking (like for help with pirated software).

    I see nothing in the posts in this thread indicating that cwright isn't installing from legit discs all around, and the past posts I've read don't give me any reason to think that, either.

    Give the fellow a break--not saying that people around here don't seem oddly unashamed of asking for free help with bogus software, but just because somebody has an odd installation problem doesn't automatically mean that's the case.
     
  12. diehldun macrumors 6502a

    Joined:
    Nov 15, 2003
    #12


    It is possible to already have a pirated copy of Tiger 10.4? (Not that I endorse it), but how do you get Tiger? Walk into NYC Chinatown?
    :confused:

    I really don't know. BTW: I've "upgraded" (did NOT do a clean install, just upgraded) from Panther to Tiger, plus iWork '05 and iLife '05, and no problems whatsoever! :)

    Anywhoo, not to hijack the thread, but does anyone here have cosmetic problems with the log-in screen? When I log-in after turning on the computer, the animation (w/ multiple log-in screenames) is really slow and rusty, and the status bar rolls like it needs WD40; this didn't happen on Panther :mad: )

    But other than that, Tiger has been really impressive! I LOVE the new RSS Screensaver feature (looks so gorgeous and informative too!), and Dashboard (although it causes my PowerBook to turn on the fan a lot, and it makes my glass desk REALLY hot).
     

Share This Page