iLife '06 a disaster!

Discussion in 'Mac Apps and Mac App Store' started by CoMpX, Feb 7, 2006.

  1. CoMpX macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #1
    I am really frustrated about iMovie and GarageBand '06. iMovie is extremely unstable and often freezes, and GarageBand will not let me hear ANYTHING! I press play to hear what I have done and I get nothing. I am using it with the mini in my sig, so the freezing should not be due to RAM. The files I'm accessing in iMovie are on an external FireWire hard drive thats faster that the mini's internal one.
     
  2. randas macrumors member

    randas

    Joined:
    Dec 3, 2005
  3. sjpetry macrumors 65816

    sjpetry

    Joined:
    Oct 28, 2004
    Location:
    Tamarindo, Costa Rica
    #3
    What specifically is the problem being asked? If you want it to run smoothly then uninstall iLife, repair permissions, reinstall iLife. If not, you can complain some more and we would be delighted to listen.
     
  4. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #4
    I am having loads of problems with iLife '06.
     
  5. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #5
    Well, then share? Maybe the forum can help you.

    I've only used iMovie, but is worked very well. It wasn't that much better than the older version, but it was in no way worse.
     
  6. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #6
    iDVD crashes when I want to open all themes.
    iPhoto won't apply red eye remove.
    iMovie messes up the volume when recording.
    GarageBand is OK.
    iWeb is OK.
     
  7. MacsomJRR macrumors 6502a

    MacsomJRR

    Joined:
    Jul 8, 2003
    Location:
    San Diego
    #7
    I've noticed iMovie runs quite a bit faster on my machine although the video occasionaly appears a bit choppy. I assumed it was just to make things run more smoothly during the editing phase... No other problems though.
     
  8. CoMpX thread starter macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #8
    EDIT: Removed response to deleted post.

    I will try to uninstall and repair permissions. Thanks.
     
  9. johnnybluejeans macrumors 6502

    Joined:
    Jan 16, 2006
    Location:
    New York, NY
    #9
    I haven't had too many problems with iLife 06 on my iMac CoreDuo. I've used iMovie and iDVD quite a bit -- iMovie did crash on me once while importing video from my camera via firewire, but it recovered gracefully and all the video I had imported was saved (in the trash), and it prompted me about this.

    iDVD has never given me any problems.

    I've had some trouble with GarageBand -- but I have a DVForge guitar plug and I think it is a little finicky in general.
     
  10. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #10
    If I was having this problem, I'd try trashing all of my preference files for the offending applications.
     
  11. CoMpX thread starter macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #11
    I uninstalled, repaired permissions, reinstalled, and repaired permissions again, with restarts in between. It worked! Thanks guys. I'm sorry I didn't try this before posting. :eek:
     
  12. Bern macrumors 68000

    Bern

    Joined:
    Nov 10, 2004
    Location:
    Australia
    #12
    The only problem I have with iMovie '06 is that I can't figure out how to turn off the Ken Burns effect on all the stills I put in there. I did what I thought was right but it only did it to the first still not the rest. :confused:
     

Share This Page