iLife / iPhoto compatibility with original iBook

Discussion in 'Mac Apps and Mac App Store' started by cydeout, Jan 28, 2004.

  1. cydeout macrumors newbie

    Jul 22, 2002
    I have an original iBook (G3/333) which runs Panther quite well. I was very disappointed that iLife 04 wasn't able to install on it, unlike my G4/400. An error message came up that the hardware doesn't meet minimum requirements or something like that.

    Anyone know of a work-around for this problem to force an install? I really want to get iPhoto 04 on there to sync with my G4. I'm assuming it's due to the smaller size screen that came with the clamshell iBooks. Seems like there'd be a simple command someone could hack to force an install though...

    Thanks in advance!
  2. dukemeiser macrumors 6502a


    Dec 17, 2002
    Have you tried installing just the iPhoto package? If that doesn't work, it seems like I heard of someone extracting the iPhoto package from the CD and being able to install it that way.
  3. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    you can copy the iphoto app from your g4 to the ibook, i have done this and it works. or is you ctrl click on the install icon, then click "show original" it will open the hidden folder with all the installers. Then run the iphoto installer.

    I think its only iDVD that requires 1024x768 so its a bit rubish that it wont let you install the other apps if they meet the requirements. :(
  4. cydeout thread starter macrumors newbie

    Jul 22, 2002
    Thanks for the info, it works!

    Great tip on the Control click. I've been wondering how it was possible to access all the hidden stuff.

Share This Page