Illustator 3d low res rendering problem!

Discussion in 'Mac Apps and Mac App Store' started by zippoloko, Mar 24, 2004.

  1. zippoloko macrumors newbie

    zippoloko

    Joined:
    Mar 24, 2004
    Location:
    Nottingham UK
    #1
    I have a problem rendering artwork created in Illustrator CS in the 3D tool, when i import a symbol either as a rasterised illu or a vector image they look very pixelated or break up. How can i render the illustration smoother ? Any ideas much appreciated!
     

    Attached Files:

  2. cb911 macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #2
    hhmmm... i haven't played around with that tool very much... but is there a 'high' quality setting for it?

    also, the pixellated effect might only be a display problem in Illustrator. have you tried exporting it and viewing it in another app?

    hope you get it fixed... and let us know what works for you if you do figure it out. :)
     
  3. zippoloko thread starter macrumors newbie

    zippoloko

    Joined:
    Mar 24, 2004
    Location:
    Nottingham UK
    #3
    hmmph!!

    There isn't any option for a high res render in the 3d tool, this is what is troubling me as it renders realy poorly. yet in some of the tutorials they look great.

    I have opened the illu up in photoshop and it still preserves the poor image quality even at high res.

    This is starting to be frustrating, surelly it must render to a high quality or what's the point?
     

Share This Page