Illustrator 10

Discussion in 'Mac Apps and Mac App Store' started by Lisa Moskaluk, Dec 8, 2003.

  1. Lisa Moskaluk macrumors newbie

    Joined:
    Nov 23, 2003
    #1
    This is probably not the question to ask here, but someone may be able to help... I have tried to install Adobe Illustrator 10 three times and each time as it approaches the end of installing (at ARMLib carb) the following message comes up: The installation requires a System Folder on the destination drive. The installation has been cancelled. 1008:1, -43 File not found.

    I am installing it on the harddrive, where the system folder is.

    Any ideas???
     
  2. robotrenegade macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
  3. Lisa Moskaluk thread starter macrumors newbie

    Joined:
    Nov 23, 2003
  4. robotrenegade macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
    #4
    System Prefs, under the security tab. Are you upgrading from 9 or a full install of 10?
     
  5. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
  6. Lisa Moskaluk thread starter macrumors newbie

    Joined:
    Nov 23, 2003
    #6
    OS 10.3.1 on Powerbook G4
    full install of 10 and file vault is off. should it be on?

    cheers.
     
  7. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #7
    File Vault shouldn't be on, unless you're extremely paranoid or have blueprints to a spaceship on your laptop.

    From the sounds of it, Illustrator is trying to install some kind of OS 9 support. "System Folder" is refering to OS 9. Are there any "Customize" options in the istaller. If so, deselect OS 9 support. Illustrator will run in either OS 9 or OS X, and I assume installs by default for both. When it says no System Folder found, I assume you don't have classic support installed on your system. You could install classic, which would give you a system folder, and also remedy the problem.
     
  8. Lisa Moskaluk thread starter macrumors newbie

    Joined:
    Nov 23, 2003
    #8
    there is nothing (that i can find) in custom install that will ignore classic. i understand what you're on to but i'm still lost as to what i can do.

    does anyone have illustrator on 10.3.1 without classic installed?
     
  9. yamadataro macrumors 6502

    #9
    I've had similar instalation problems with Adobe products. Sometimes, fixing file permissions by Disk Utility had fixed the issue. You might want to give it a try.
     

Share This Page