illustrator cant open pictures on different computers.

Discussion in 'Design and Graphics' started by proverbs, Jan 22, 2007.

  1. macrumors 6502

    Joined:
    Mar 15, 2005
    #1
    i am making a brochure in illustrator, and for some reason, when i insert a picture on my template and open the file on another computer, the pictures dont show. when i open the file, it give me the error message, "Could not find the linked file "sample.jpg". Choose repair top locate the mising file, etc..." the four option it gives me is repair, replace , ignore, cancel. anyone know how i can fix this problem?
     
  2. Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    When you import a picture into an Illustrator file, the default mode is to link to the file instead of embedding it within the Illustrator file. This prevents the Illustrator file from becoming too large and unwieldy for the computer to manage.

    This is also the default way for page layout software to work as well. When I'm archiving a Quark project, I do what's called a 'collect for output' where it gathers all the linked pictures and fonts together into a new folder, so you have all the ingredients together to reproduce or work on the project at a later stage.

    So you can do one of two things. You can place the image within the Illustrator file, an option at the bottom of the import box when you import the picture. Or you keep all the linked pictures within the same folder that your Illustrator file is in and transfer the entire folder when you want to work on a different machine, but you might also need to update the links when you do that.
     
  3. thread starter macrumors 6502

    Joined:
    Mar 15, 2005
  4. Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    If you go to the Links palette under Windows>Links you can manage your links from there. :)
     
  5. macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #5
    Awww... another MR link-up...


    :D
     

Share This Page