1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Illustrator CS3 - just installed - where are all the tools??? HELP!

Discussion in 'Design and Graphics' started by lucyD300, Sep 14, 2008.

  1. macrumors newbie

    #1
    Hi there

    I just installed CS3 with all the programs

    photoshop is working fine

    illustrator, however, is not

    none of the tools or anything is showing up

    and the main box that the instructional video says will pop up at the start does not

    i can make a new document, but nothing shows up as far as tools, toolbars, colours on the left or right, just a few tiny boxes with text, but I can't even use the shortcuts to get anything except the black arrow

    I've tried looking in preferences, view and windows, but nothing's there



    HELP!
     
  2. macrumors 6502a

    Shoesy

    #2
    yet a quick thaught - maybe you have accidentaly entered the clean screen mode by pressing (tab)... Just try hitting it to put my mind to rest.
     
  3. macrumors 6502a

    #3
    Have you tried hitting "tab"? that shows and hides all the tools in most cs3 apps.

    Edit: Shoesy beat me to it. That'll teach me to leave threads open a while and responding before refreshing the page.
     
  4. macrumors newbie

    #4
    i tried clicking tab



    nothing happened

    i have found the plug-ins folder

    with all the tools that have not been installed

    i tried double clicking ont hem but it said file type not supported

    the file type is .aip

    which i assume means adobe illustrator plugin

    anyone know how to install these manually?
     
  5. macrumors 6502a

    #5
    Can you just try reinstalling illustrator? It should only take like 20 minutes, tops.
     
  6. macrumors newbie

    #6
    yes my next step in reinstalling but i already did that

    oh well cant hurt to try it again


    any other idea if that doesnt work?
     
  7. macrumors 6502a

    #7
    Can you post some full-screen screen grabs of what it looks like when it first launches?
     
  8. macrumors newbie

    #8
    i uninstalled just illuystrator and reinstalled just illustrator (did not restore/repair any other programs)

    and magically it worked

    i dont know what the problem was in the first place

    but it really was frustrating

    thanks for all the suggestions
     
  9. macrumors 6502a

    #9
    No problem!
     

Share This Page