Illustrator CS6 Crashing on launch

Discussion in 'Mac Applications and Mac App Store' started by offtheroad, Nov 28, 2012.

  1. offtheroad, Nov 28, 2012
    Last edited: Nov 28, 2012

    macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #1
    I have a Mac and 12 GB ram and LION OS. All my CS6 apps load excepy Illustrator. It's gets as far as the innerface then crashes. Help Please
     
  2. macrumors demi-god

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #2
    Have you tried uninstalling it and then reinstalling it. Simple to do and should get it working again. Worth the try.
     
  3. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #3
    Thanks for the speedy reply. Yes did that and repaired perm's. I should mention I have an older Mac Pro

    Model Name: Mac Pro
    Model Identifier: MacPro4,1
    Processor Name: Quad-Core Intel Xeon
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 4
    L2 Cache (per core): 256 KB
    L3 Cache: 8 MB
    Memory: 12 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: MP41.0081.B08
    SMC Version (system): 1.39f5
    SMC Version (processor tray): 1.39f5
     
  4. macrumors demi-god

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #4
    So I am assuming that did not fix it for you. Sorry it is the only suggestion I have for you currently. I had my HDD replaced recently and had similar issues with CS6 MC, some were crashing and others were not being recognized. But a quick uninstall and reinstall solved my problems. Wish I could be of more help to you, but here's hoping someone else comes along and have some more suggestions for you. Lots of bright people here.
     
  5. macrumors 68020

    Joined:
    Feb 28, 2011
    #5
    Reset your preferences.
    Cmd-Opt-Ctrl-Shift when starting AI to reset to the defaults.

    Disable Illustrator Plugins
    Hold down left shift while starting application

    Clear your Font Cache

    Check your crash logs. More often than not it's a corrupt font either on the machine or in the font cache.
     
  6. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #6
    Thank You I'll try, but how do I clear the Font Cache
     
  7. macrumors 68020

    Joined:
    Feb 28, 2011
    #7
  8. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #8
  9. macrumors 68020

    Joined:
    Feb 28, 2011
    #9
    Onyx if you read the description is a utility tool that allows you to do things like delete caches and old logs without having to try to find them in the file system or enter commands in Terminal. Pretty much a click/shoot tool that eliminates some pain for users that aren't real comfortable at a command prompt.
     
  10. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #10
    Thanks for all your help. I went into the terminal years ago on an older Mac and typed sudo and lost all my files in the home dir.
     
  11. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #11
    Well I did all you instructed one at a time. Nothing worked but I will say after I did the "Reset pref's" as I launched Illustrator the innerface stayed up for about 20 sec. or longer but then crashed. I used Onyx for the clear font cache. I did not go into the Terminal manually.
     
  12. macrumors 68020

    Joined:
    Feb 28, 2011
    #12
    Boo. Might want to find the crash logs, Utility/Console/Diagnostic and User Information to see if you can see if it's pointing to why.
     
  13. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #13
    Well I really don't understand that "pointing to"? Thanks anyway
     
  14. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #14
    Is this what you mean. Losts of stuff in there so I copyed the one from today.
     

    Attached Files:

  15. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #15
    Is this what you wanted me to look at? Because I don't understand it. Please help if you can. Thanks for your time.
     

    Attached Files:

  16. macrumors 68020

    Joined:
    Feb 28, 2011
    #16
    It's a crash dump, but appears to be for Stuffit. Need one of the ones for AI. You're getting warm :)
     
  17. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #17
    Will it be in the same place "User Diagnostic Report?
     
  18. thread starter macrumors regular

    Joined:
    Jun 14, 2007
    Location:
    Albuquerque, New Mexico
    #18
    Is this one correct file
     

    Attached Files:

Share This Page