Im having trouble booting into CD :(

Discussion in 'Mac Basics and Help' started by joey4127, Oct 4, 2005.

  1. joey4127 macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #1
    Im trying to boot into a CD so i can install Linux on my mac mini, but it just wont do it...I tried pressing *C* on startup and going to Disk Startup and the cd wont show up...Any reason why it would be doing this? The CD is/should be bootable since its CD1 from the 4 installation cds... :confused:

    Thanks
     
  2. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #2
    You sure it's burned correctly? With what app did you burn it, and how did you do it?

    (assuming it's burned, of course)

    Edit: Also, what distro is it?
     
  3. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #3

    It was burned by a friend and hes a Linux GURU, so im 100% sure its burnt well. Its Yellow Dog 4.0.1
     
  4. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #4
    Pardon the potentially ignorant post, but if he's a Linux guru, does he know how to create a bootable Mac disk? Simply burning the contents of the previously bootable install disk onto a new one won't necessarily work.
     
  5. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #5

    SO how would you suggest i burn it? There is no problem for me to re-download cd1 and burn it. Just tell me how. Thanks :D
     
  6. dubbz macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #6
    You can download it from LinuxISO.

    Check that it's downloaded correctly by making sure the md5 checksum match. You can use any md5 tools for that (like this one).

    Burn with Toast (Copy -> Image file -> Select, or drag-n-drop onto window -> Burn).
    Or you may use Disk Utility, if you don't have Toast.
     
  7. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #7
    The first CD may not be the "Boot" CD. Try the second one. :eek:
     

Share This Page