I'm in -- First Question

Discussion in 'MacBook Pro' started by tolive, Jan 27, 2007.

  1. tolive macrumors member

    Joined:
    Jan 26, 2007
    #1
    OK eventually I jumped in for a Macbook Pro C2D 15" yesterday, so far I like it very much, except the following annoying message that pops up every several minutes:

    The wireless network appears to have been compromised and will be disabled for about a minute.

    Every time after the message pops up, it really disables the wireless connection for about 1 minute...

    Anbody got the message like this before? what can I do with it?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    I've seen this mentioned a few times before (here is one thread on it), but I haven't seen a good explanation or solution for it.

    Do you have multiple computers attempting to connect to the network? Can you change some of the security settings for your router (WEP vs. WPA)?
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
  4. tolive thread starter macrumors member

    Joined:
    Jan 26, 2007
    #4
    Yes I do have multiple computers, except this Macbook Pro, all others are Windows PCs, they all connect to my wireless router, at the time I got the message, I think I had one PC turned on but no activity on it.

    What should I chane on my wireless setting? yes I have full control on my home network, currently I'm using WPA personal.

     
  5. tolive thread starter macrumors member

    Joined:
    Jan 26, 2007
    #5
    Thanks. Yes I did read that thread but there is no clear/practical solution there.

    Maybe I should have mentioned this: I use BitTorrent client on one of the other Windows PCs, but I can be 100% sure, my network was NOT actually compromised when I got the message.


     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Hmmm... so is your basic setup the standard "secure" sort of setup -- WPA personal, hidden SSID, MAC filtering?

    Look at post #26 in the thread I linked... I'm not familiar with the router you use, but maybe there is an alternative option to this "MIC?" At least, it seems to be router dependent. It doesn't seem like any of the reports of this arise from Apple routers.... only specific routers from specific vendors.
     
  7. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #7
    We had this problem connecting to a Linksys WCG200 ver. 2 (WPA or WPA2) with our MBP running Leopard 10.5.2. It worked with other wireless routers but not this router / gateway combo.

    We found Appletalk was enabled on our Wireless NIC under Leopard. Disabling Appletalk made the error go away.

    Cheers
    Tim
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Interesting -- thanks, Tim! Hopefully if anyone else runs across this error, they'll be able to make use of your solution. :)
     
  9. Architecty macrumors newbie

    Joined:
    Sep 10, 2007
    #9
    I've not had your particular problem but have had an issue with Windows PC's causing my Belkin router to hang and require restarting when they log on (my MBP never causes the same behaviour). Activating PnP on the router seems to solve the issue, perhaps it would work for other Windows/Mac network clashes?
     

Share This Page