I'm trying to get this website to work on my Mac...

Discussion in 'Mac Apps and Mac App Store' started by johnbro23, May 3, 2005.

  1. johnbro23 macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #1
    It works on windows (I've talked to others online that have tried it) but not on Mac. Check out this page. Scroll down to the track listing and click on the volume icon. It opens up another window that should have a windows media player stream inside. Does anyone have any suggestions on how to get it to play? Thanks!

    By the way I've tried VPC, it's way too slow to even play.

    EDIT: I forgot to post a link.. here it is:

    http://www.vh1.com/artists/az/dave_matthews_band/886444/album.jhtml
     
  2. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
  3. johnbro23 thread starter macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
  4. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #4
    Well it asks me to open up Media player but when it tries to play it comes with an error saying the Stream format isn't vaild or something like that
     
  5. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #5
    It's prolly Real Player disguised as "VH1 Player."

    I don't go to sites that use Real Player myself. I hate Rob Glaser that much.
     
  6. johnbro23 thread starter macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #6
    So no one has any suggestions? I'm thinking there's probably an .asx file in the source somewhere, but I can't seem to find it. Any suggestions?
     
  7. fuzzie macrumors newbie

    Joined:
    Jun 20, 2004
    #7
    The .asx file is in the source code, look at the url bit under the object tag of the player. It won't play in the OS X WMP here though, says invalid file format (which I'd guess means it's just in a format which isn't supported under OS X), the same as the WMP plugin does when the page loads.
     
  8. johnbro23 thread starter macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #8
    Hmm. Thats weird. It works on Windows' version of WMP... why wouldn't it work on the Mac? And it's .asx... I've tried .asx files before and they have worked. Can you give me the url of the .asx file so I can try it out myself?
     
  9. geekdreams macrumors newbie

    Joined:
    May 24, 2004
    #9
    http://www.vh1.com/interact/help/faq.sysreq.jhtml
     
  10. johnbro23 thread starter macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #10
    Well that says video only, this is an audio stream. I betcha that it's the same for audio.

    Goddamn Microsoft! ...or maybe I should be mad at VH1.This really pisses me off :mad:
     
  11. Fukui macrumors 68000

    Fukui

    Joined:
    Jul 19, 2002
    #11
    There are windows media codecs that MS has not included in WiMP for OSX.
    MS even has videos on their site for information purposes, and they won't play. DRM files are also not supported.
     
  12. DXoverDY macrumors 6502a

    Joined:
    Apr 19, 2005
    #12
    anything that requires WMP 10 doesn't work either. it's pretty worthless on the mac.
     

Share This Page