iMac & AppleTV are driving me crazy. How to disable the remote control on my iMac?

Discussion in 'iMac' started by thiagos, May 24, 2008.

  1. macrumors 6502

    thiagos

    Joined:
    Dec 20, 2007
    Location:
    NYC (Manhattan)
    #1
    Hello, I am not sure if anyone else is experiencing this issue but I have my iMac in the same room as my AppleTV and everytime I use my AppleTV, my iMac activates the Front Row feature.
    It is seriously driving me crazy, I have tried everything and I can't seem to fix this issue.

    What should I do?

    Thanks in advance.
     
  2. macrumors 6502

    Joined:
    Sep 13, 2007
    #2
    hold menu, forward, on the remote for 6 seconds while pointing it at the iMac ;) hope it helps
     
  3. thread starter macrumors 6502

    thiagos

    Joined:
    Dec 20, 2007
    Location:
    NYC (Manhattan)
    #3
    Hi Harry. I tried holding Menu+Rewind+Forward for 6 seconds. It did not work. Is that the only option?
    Thanks
     
  4. macrumors member

    Joined:
    Aug 15, 2004
    #4
    You tried this and nothing happens??

    http://support.apple.com/kb/HT1619

    It should work...I hope. I know what your problems are...it did the same for me until I paired as well.
     
  5. thread starter macrumors 6502

    thiagos

    Joined:
    Dec 20, 2007
    Location:
    NYC (Manhattan)
    #5
    Thank you so much for that link, that's what I was looking for....It works now..
     
  6. macrumors member

    JBmac

    Joined:
    May 19, 2008
    Location:
    Eastern, PA
    #6
    Hello, my Apple remotes were also working with my Air Conditioner. I had to put a piece of electrical tape over the ir sensor. I imagine you don't want to do that except as a last resort. Have you tried pairing the specific remotes with a specific device?
     
  7. macrumors newbie

    Joined:
    Nov 5, 2010
    #7
    Thanks

    Thanks I followed the link and it worked!

    iMac 21" i3, 500gb , iPad 64Gb, iPhone 3G S 32gb, Apple tv.... Saving for Air 13"
     
  8. macrumors 6502a

    George Knighton

    Joined:
    Oct 13, 2010
    #8
    Now...that's bordering on hilarious.
     
  9. macrumors member

    Joined:
    Aug 25, 2010
    #9
    Ok I think I have the same problem but it didnt work for me. I have one of the new aluminum remotes that came with my apple TV. I would like to use it just for the tv so I paired it with the apple TV. Now the issue is the remote will work with the imac and the apple TV. I dont want it to work with the computer. So I tried to take my old white plastic iremote that came with my old macbook and pair it with the imac so that the imac didnt work off of the aluminum remote. That didnt work.

    THe apple tv will only work off of the aluminum remote that it is paired with and will not work with the white remote which is what I want. But I want the imac to stop working with the apple tv remote and just work with the white remote or for that matter No remote would be fine. ideas?
     
  10. macrumors regular

    Joined:
    Jun 15, 2010
    #10
    so easy... go to system preference... security and disable IR....
     
  11. macrumors member

    Joined:
    Aug 25, 2010
    #11
    awesome man thanks
     
  12. macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #12
    reminds me many years ago when i bought my very first wireless keyboard and mouse , it drove me insane , because as soon a my neighbour was starting to use HIS new mouse and keyboard my mouse went crazy jumping and clicking all over the place and the keyboard was writing without me even near it and he had the same problem
     
  13. macrumors regular

    Joined:
    Apr 11, 2009
    #13
    a life saver. oh and the search feature on the forums. i love the internet
     

Share This Page