iMac crash after 10.4.9

Discussion in 'iMac' started by carfac, Mar 15, 2007.

  1. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #1
    Hi:

    Yesterday, I posted that my external USB disappeared after the upgrade. Then, it reappeared. Now it is gone again. I rebooted... now, I have no mouse, keyboard or anything.

    What can I do? I want to reverse the 10.4.9, but I have to get into the iMac first. I can get to the log in screen... but then I can get nothing reacting....

    Thanks!

    D
     
  2. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #2
    Try to boot into single user mode and run FSCK.
     
  3. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #3
    Thanks- I will need A bit MORE HELP- HOW TO TRY TO BOOT TO SINGLE USER MODE?

    Sorry- damn caps lock- I am not yelling! :)
     
  4. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #4
    Restart and hold Command-S (immadietly after the restart) and you will boot into Single User Mode. Then type /sbin/fsck -fy (it's going to repair the harddrive and permissions) and after the process is finished type reboot.
     
  5. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #5
    OK, I tried that, and I get a panic. Here is what it said:

    Panic (cpu 1 caller 0x001a429b unresolved kernel trap cpu 1 type 14=page fault)

    I do not know what to do now...
     
  6. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #6
    Did you type anything else? Another way you could try (I should of mentioned this earlier) is boot directly from OS X DVD (restart and hold c), then repair permissions/drive in Disc Utility (You have to click on one of the menus on the top to find it).
     
  7. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #7
    Naz:

    Thanks for the help so far- I appreciate it!

    No, I typed nothing else... it went into a black screen with white letters- lots of "stuff" and I got a command prompt (localhost: root#) and it freezes up there... thenm after a minute, I get the panic.

    I will try this new method and report back!
     
  8. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #8
    Also run the Hardware Test and check your iMac's RAM. Most common cause of kernel panics is faulty RAM.
     
  9. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #9
    I can't get into it- I tried booting holding in the C, and pressing the C real fast- it keeps going to the regular log in screen.
     
  10. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #10
    Try to press the C button the split second you hear the restart sound and hold it for a long time, don't let go.
     
  11. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #11
    take that thing to apple. Something sounds funky. I download the update for my pbook and its seems slower.... I'm scared to update my imac...
    Is your imac intel or powerpc?
     
  12. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #12
    OK, I repaired permissions- a LOT were off.

    I ran hardare test- passed.

    Restarted, mouse & keyboard worked now, was able to log in to my area.

    Still no USB drive, though.

    Is it possible to roll back the 10.4,9 to version 8? Or any other ideas how to get my USB drive back?
     
  13. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #13
    It would help to know what iMac you have and did you install 3rd-party RAM. If you want to re-install, I would suggest for this situation, back-up and do erase and install if you have the Mac OS 10.4.8 DVD.
     
  14. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #14
    I have a 20 inch iMac with core 2 duo. Yes, 3rd party ram, but good stuff- PNY.

    My DVDs are 10.4.7

    So, for BU, I need to BU my, My Wifes and my daughters home directories, right? Then go to town on format and reinstall?
     
  15. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #15
    Yes and install those home directories on the fresh install of Mac OS X from the backup harddrive.
     
  16. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #16
    Except... my problem is... I cannot GET to my B/U drive!!!!!

    Is there anyway to force a scan of usb devices or anything like that?
     
  17. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #17
    I don't know that much about usb devices but what do you mean you can't get to your backup drive? Do you mean you can't access it in Mac OS X?
     
  18. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #18
    Sorry, yes, that is what I mean!

    It is plugged in, the light is on on the drive. It is connected via USB to the Mac. However, the drive is NOT showing on the Mac Desktop, or the Finder.

    If I can solve this, I probably will not need to reinstall, the other problems went away with the permission reset... (Thank you, BTW!)
     
  19. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #19
    Do you have any other USBs or try Firewire?
     
  20. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #20
    I just did one of the suggestions from that other thread- restarted, logged in, THEN plugged in the drive. No Go.

    As a test, I plugged in a thumb drive- I see that.

    I will try a different cable- that seems a logical next step... I just hope I have that cable somewhere- it is weirtd!
     
  21. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #21
    You could sell that drive if it is giving you so many problems and buy a new one that might be more Mac friendly.:)
     
  22. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #22
    OK, I tested the drive on my PC- it sees the PC partion of the drive (but not the Mac part). I assume that is normal...
     
  23. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #23
    A drive is a drive, isn't it? As long as the interface works.... What is more "mac" friendly, and why is it more friendly?
     
  24. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #24
    You should probably reformat the drive in Disc Utility as Mac OS X Extended Journaled.
     
  25. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #25
    It is- well, 300 gigs is- that is the part my PC did not see. I left 50 gigs on it in FAT so that I could use it in Parrellels- that is the part my PC saw.

    I think I am going to do a fresh install and see what happens- I have BUs from yesterday on the BU drive, and that is close enough I think!
     

Share This Page