imac fan

Discussion in 'iMac' started by uneducated dave, Dec 2, 2006.

  1. uneducated dave macrumors member

    Joined:
    Sep 19, 2006
    #1
    i have a c2d 17inch 2ghz. the fans just came on really loud, even though all i had open were several safari tabs, msn and itunes. it stayed this loud for about thirty seconds then very gradually faded out...this has never happened before! i was a little worried, so restarted the machine but this didn't seem to have any effect, they just continued to fade out until evenutally stopping.

    should this be a cause for concern? i shut it down and turned it back on and now it seems alright. i'm just a little confused is all!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What were you doing with the machine when this happened? Had you just booted up? Is this still happening? :)
     
  3. uneducated dave thread starter macrumors member

    Joined:
    Sep 19, 2006
    #3
    nah it had been on for a few hours. as i said wasn't doing anything too strenuous, just a few safari tabs, itunes and msn messenger. it hasn't happened since! so i think i'm alright.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Awesome. If it happens again, take note of what you were doing and what peripherals were plugged in. If you get the chance, check Activity Monitor in the Utilities folder to see if anything's hanging or taking up a lot of the resources. :)
     

Share This Page