iMac G3 internal modem - not working?

Discussion in 'PowerPC Macs' started by toru173, Aug 5, 2007.

  1. toru173
    Expand Collapse
    macrumors regular

    Joined:
    Apr 5, 2007
    #1
    I gave an iMac G3 400mhz DV to a friend to support her iPod. Recently she's been trying to connect it to the internet with the internal modem. Apparently when she tries to connect the mac spits up a "No dail tone" message. She's double-checked the cable and that a dial tone exists by swapping the cables between the computer and the phone, and checking that there is a dial tone on the phone before she tries to connect (hanging up again of course).

    At the moment we're looking at AUD80 for a new modem for it. The iMac is running 10.4.8 with all the updates installed (I think) and has something like 384meg of ram. I put a 120gig HDD in there as well. As my currency would suggest I'm in Australia, although I don't know if that is relevent. Maybe different phone technologies is the problem.

    The iMac is way out of warrenty, as you would expect. Is there anything I can do to check to see if the problem is the modem itself, and if it is can anyone recommend a solution that ISN'T "buy a new iMac/modem/pc/telephone exchange"? Please keep in mind that it's at her house, so if I am to try anything out it will be tomorrow at the absolute earliest.

    Thanks in advance
     
  2. toru173
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Apr 5, 2007
    #2
    I don't mean to be a pest, but I need to bump this. I'm afraid it got lost when the forums were flooded with new iMac fever. Anyone have any advice?
     
  3. geefour
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 18, 2007
    #3
    Has the modem worked before?

    Does the modem show up in the list of hardware when you click 'About this Mac', 'more info'?
     
  4. Sherman Homan
    Expand Collapse
    macrumors 6502

    Joined:
    Oct 27, 2006
    #4
    Sort of a zombie thread, but there was never any response! Go to the Network System Preference, tell us what you have in the Location --> Modem.
     

Share This Page