iMac G3, slot loading, problem on startup

Discussion in 'General Mac Discussion' started by emdotdee, Nov 6, 2003.

  1. macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Messages:
    227
    Location:
    Widnes, Cheshire, England.
    #1
    hey, hopefully some people can help me on this little problem.
    i went back to my old college were they have an iMac g3 and someone has mashed it up, when they turn it on a little flashing folder comes on with the finder icon on it.
    just wondering if there is anyway to fix this problem?
    thanks

    bye d byee
     
  2. macrumors member

    Joined:
    Sep 29, 2002
    Messages:
    74
    Location:
    Mid Atlantic
    #2
    First thing to do is reset the PRAM.

    Hold down command-option-p-r at startup - keep holding until you hear the boot tone at least 3 more times.

    If this doesn't work, you need to boot from a cd, like the OS 9 install cd, diskwarrior cd, norton cd - something with a repair tool (I prefer diskwarrior). Run the repair tool, select the internal hard drive in control panels>startup disk and reboot.

    Usually, the PRAMs been messed up. Sometimes, the system folder has been un-"blessed" and selecting it in the startup disk control panel fixes it.
     
  3. macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Messages:
    227
    Location:
    Widnes, Cheshire, England.
    #3
    :)
    thanks, i'll have to try that next week when i go back in.
    byeee
     

Share This Page