iMac G3 won't pickup IBM DeskStar 30gb 75GXP Hard Drive

Discussion in 'PowerPC Macs' started by tomacintosh, Mar 29, 2006.

  1. macrumors regular

    Joined:
    Aug 25, 2005
    #1
    I've just got the iMac working again by fitting a new PAV Board. Well I've got a Combo drive from an iBook in it, and also this new hard drive. Trouble is, whenever I boot from my Panther installation disc, and go into Disk Utility, the hard drive doesn't show up at all. I've tried it set as a Master, and this way the iMac won't boot from the CD. If I set the hard drive to Slave, then it will boot from the CD.

    What's wrong?

    iMac Graphite ~ 600MHz G3 ~ 512mb ram ~ 30Gb HDD(hopefully)
     
  2. macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #2
    It has to be set to master to install the OS. To boot from the CD with it set to master you just hold down the c key when you boot up.
     
  3. thread starter macrumors regular

    Joined:
    Aug 25, 2005
    #3
    See I hold down C everytime. How long are you meant to hold it? When I hold it down and the hard drive is set to master I just get the folder with ? icon flashing.

    Do you think the Combo drive is set to master and is messing things up? I can't see any jumpers on it.
     
  4. macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #4
    I don't know how long you have to hold it, but I just hold it until the computer boots from the CD. The Combo drive should not be an issue. This is a strange problem to be sure.
     

Share This Page