IMac G4 startup problem

Discussion in 'Mac Basics and Help' started by ultratonic1, Jan 21, 2006.

  1. ultratonic1 macrumors newbie

    Jan 20, 2006
    Hello, I am really close to chucking out my old iMac g4 and getting a new one but all the good deals I have found seem to be from fraudulent dealers. Anyway, I get the old grey screen of death. I have verified permissions, replaced the pram battery, reset the pram, took out the user slot ram, put back in the user slot ram, scanned the hard disk, you name it. All the test I run give the machine a clean bill of health. This is really frustrating!!! I now leave the computer on 24/7 but would like the "luxury" of turning it off now and again.

    I have an imac g4 800 15 inch
    512 MB ram
    60 gig HD

    Any suggestions would be great, thanks.
  2. EHUnlucky7x9@ao macrumors 6502

    Jan 8, 2006
    New Jersey
    Does it chime up everytime? I could possibly be a video problem or an LCD problem.
  3. EricNau Moderator emeritus


    Apr 27, 2005
    San Francisco, CA
    Still have the system disks? An archive and install might do the trick.
  4. ultratonic1 thread starter macrumors newbie

    Jan 20, 2006
    I do get the chime and then the grey screen. I also have the system disks. A few months back I erased the hard hard drive and did a clean install. I could try the archive and install as well.
  5. ultratonic1 thread starter macrumors newbie

    Jan 20, 2006
    well archived and installed. still, the prpblem remains. I guess I'll just never shut the mac down again

Share This Page