iMac G5 Fan Noise on Restart

Discussion in 'Macintosh Computers' started by mpw, Dec 16, 2004.

  1. mpw

    Jun 18, 2004
    I've just had to restart my iMac and it powered down OK but then just sat with a black screen for about a minute then all the fans seemed to come on at once at full tilt. I let it run like this for about 2min. before using the powere switch to shutdown waited a min. and started afresh with no problem. This is the 2nd time I've restarted the PC and both times this has happened, is it normal should I leave it longer with the fans in 'launch mode' to let it restart itself?
  2. macrumors 68040


    Oct 7, 2004
    somewhere between here and there.
    Sounds like an issue to me. I had enough issues with fans reving up, PSU noise and sound output that I said enough is enough no more iMac G5 rev A for me. I might look into another G5 option next year late next year. :)

    Did I mention this was in a -2 week span of owning the iMac G5.
  3. macrumors member

    Feb 29, 2004
    Oshkosh, WI
    Try resetting your SMU by tuning the computer off and unplugging it for at least 15 seconds. Plug it back in and restart it.
  4. mpw
    thread starter Guest

    Jun 18, 2004
    I'll try that. What is the SMU why would this help?
  5. mpw
    thread starter Guest

    Jun 18, 2004
    Other than on restart the iMac seems to run silent the only times I've ever noticed the fans on is when I've been using iMovie for a while with effects etc.

    I've had a few odd software issues but I guess that's not conected to the iMas specifically. Two that come to mind;
    When I open Calculator or switch to it using alt-tab if it's open the menu bar reacts but the window doesn't appear. I've got to choose to display paper view and the window appears.
    The other little glitch is with Internet Connect if I choose connect from the modem icon in on the menu bar it trys but never connects. I've got to open the Internet Connect window and hit connect from there and it connects no problem.

Share This Page