iMac G5 fans revving up running Classic in 10.4.6

Discussion in 'PowerPC Macs' started by riciad, Apr 27, 2006.

  1. riciad macrumors 6502

    Joined:
    Oct 10, 2005
    Location:
    Ireland
    #1
    Has anyone else experienced this problem?

    My Rev. A iMac G5 has always been very quiet, but since I updated to 10.4.6 the noise from the fans is horrendous when running Classic. I just noticed this tonight as I only have one OS9 app and I very seldom use it but sometimes there is no alternative.

    It's not a heat issue as iStat nano shows 127F for CPU and 125F for hard drive and it definitely didn't do it before the upgrade.

    I suppose there's no fix for this and I'll just have to grin and bear it for another 6 hours or so til I'm finished this job?
     
  2. celavato macrumors regular

    Joined:
    Oct 6, 2005
    #2
    I have the same problem on a PowerBook G4/1.67.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    In Activity Monitor, is there a process that's hanging or using up a lot of CPU/RAM resources? It might just be a problem inherent in Classic and 10.4.6, or maybe it might be a conflict with another app. It's worth a look. :)
     
  4. riciad thread starter macrumors 6502

    Joined:
    Oct 10, 2005
    Location:
    Ireland
    #4
    Nope, tried it with no other apps running and only the usual processes showed up in Activity Monitor. I'm not too bothered about as it there's just the one app I use in Classic and thankfully don't need it too often.

    Checked the temps and they're not going up at all when it's happening.


    Definitely didn't occur before 10.4.6.
     
  5. iYooper macrumors member

    Joined:
    Sep 2, 2004
    Location:
    Ironwood
    #5
    Same problem!

    Downloaded and installed OS X 10.4.6 on my iMac G5 (s/n W8451) and the fans are a lot noisier. I've tried some of the solutions made on MacRumors (can't remember which ones--setting pram, etc.). That did no good. Sure is frustrating, ain't it? BTW, CPU temp 69 C, HD 51 C running Safari, Entourage, Word and Pages.
     

Share This Page