iMac G5 Static When Changing Volume...

Discussion in 'Macintosh Computers' started by solidgoldmini, Nov 6, 2004.

  1. solidgoldmini macrumors regular

    Sep 14, 2004
    In a house. On a street. In a city.
    Hey all. I recently FINALLY received my BTO 20" iMac G5 after months of waiting for it to ship, and I mostly love it. I do have a question regarding the title of my post. When changing the volume while playing music, the volume changing sound is accompanied by a bit of static. Without music, it makes the little click without any static. (By the way, I'm talking about playing it through the built-in speakers.) I could've sworn I read something about this on these forums some time ago, as the best thing I could do while waiting for it was read about others' experience with theirs, but searches for iMac G5 static don't turn up anything. Anyone know why it does that? I'm going to plug in some other speakers and see if it does the same thing, but I have the wireless keyboard and mouse, and I kind of wanted to keep it wire-free. Thanks everyone for any ideas.
  2. Will Curran macrumors regular

    Will Curran

    Oct 23, 2004
    Phoenix AZ
    Do you play your music very loud, with alot of bass? I did the same thing to some Boston Acoustics speakers, but I don't know how to fix it, exactly.
  3. razorme macrumors regular


    Jul 16, 2002
    Calgary, AB
    Install the 10.3.6 upgrade to fix this.
  4. Elan0204 macrumors 65816


    Apr 16, 2002
    Chicago, IL
    Yep, the issue you are describing is a known issue on all iMac G5s running OS X.3.5 (as all iMacs G5s shipped from Apple do). Apple addressed it in the OS X.3.6 update.

    I posted regarding this issue about a month and half ago, and was very surprised no one else reported having the problem too. However, I found many people posting in the Apple Support Discussions who had the same problem.

Share This Page