iMac i7 + Windows 7 + VMWare 3 = Painfully Slow?!

Discussion in 'Windows, Linux & Others on the Mac' started by discofuel, Mar 16, 2010.

  1. discofuel
    Expand Collapse
    macrumors 6502

    Joined:
    Feb 21, 2010
    #1
    I've just installed Windows 7 on my new iMac and when running it through WMWare it's extremely slow and basically unusable. Thought it would be super-fast on the i7?!

    My set up is as follows:
    Windows 7 64-bit on 50GB Bootcamp partition
    VMWare 3 using 2 processor cores & 1500MB Ram

    Things improve marginally if I use the ultra basic visual theme.

    Any ideas?

    Thanks
     
  2. Mugwumper
    Expand Collapse
    macrumors regular

    Joined:
    Jan 19, 2008
    Location:
    Fremont, CA
    #2
    How much RAM do you have?

    I have 4GB RAM on my C2D iMac, and I devote 2GB to VMware 3 - no
    problems at all.

    How much RAM do you have, and are you running Snow Leopard?
     
  3. discofuel
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Feb 21, 2010
    #3
    I've got 4GB RAM too and yes, snow leopard - it's a brand new quad-core i7 imac.
     
  4. discofuel
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Feb 21, 2010
    #4
    Just installed Parallels instead and I can't believe the different in performance!!!

    Parallels runs almost as fast as boot camp!
     
  5. IDANNY
    Expand Collapse
    macrumors 6502a

    IDANNY

    Joined:
    Dec 26, 2003
    Location:
    Las vegas
    #5
    I used to use parallels but started to use fusion because it seemed faster.
    Does anyone else also feel parallels is faster than fusion currently .
     
  6. discofuel
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Feb 21, 2010
    #6
    I spoke too soon - now the audio is crackling as if the cpu is maxed out, but it's only on 3%!
     
  7. captainc
    Expand Collapse
    macrumors member

    Joined:
    Jun 24, 2010
    #7
    Has anyone had experience with windows 7 on the new MBP's with i7 processors?
     
  8. circularforward
    Expand Collapse
    macrumors 6502

    Joined:
    Jul 18, 2010
    #8
    I have a i7 MBP, and I run Win7 fine in both bootcamp and Fusion without problems. In this forum, you'll find many others who do too.

    Also, to the OP, did you update to 3.1.1? 3.1 was a quite noticeable speed bump.
     
  9. captainc
    Expand Collapse
    macrumors member

    Joined:
    Jun 24, 2010
    #9
    Thank you so much. Do you run Anti virus software on windows 7? I am planning to use bootcamp this weekend to run Windows 7.
     

Share This Page