iMac lcd screen Brightness

Discussion in 'Mac Basics and Help' started by paddy, Nov 21, 2005.

  1. paddy macrumors 6502a


    Jun 25, 2005
    Can anyone offer me a solution to an iMac screen which has darkened considerably over the past few months. Its on full brightness at the menu and the screen goes into energy saver after 1 minute and has done for the past three years. Has the screen just worn itself out from use?
  2. Artful Dodger macrumors 68020

    Artful Dodger

    May 28, 2004
    In a false sense of reality...My Mind!
    Hi, my iMac does the same thing but I want it to. All you need to do is go to energy saver, click the options button, uncheck "Automatically reduce the brightness of display..." and this should remove it from going dim.
    Now when you are under the sleep on the Energy Saver screen what is that setting at, i.e. display to sleep. Then just go under your Desktop & Screen Saver and double check what your "Start screen saver" is set at.

Share This Page