iMac screen dimming

Discussion in 'iMac' started by carfac, Oct 6, 2006.

  1. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #1
    Hi:

    I have noticed something annoying revently. The screen dims after aboout a minute of no imput. The computer is doing something- like I am reading or watching UTube, but I do not "do" anything to the computer, and the screen dims.

    I checked the screensaver and power thingies, and there was nothing there that ooked liked it would fix it... at least to me. Anyone know how I can set the fim to 10 minutes or more?

    Dave
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Under Energy Saver in System Preferences, select the options tab and uncheck "Automatically reduce the brightness of the display before display sleep."
     
  3. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #3
    Eric:

    Thanks- I did uncheck that one- it still does it....

    D
     
  4. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #4
    Try checking it, closing System Preferences, opening System Preferences, and then uncheck it. That should do it.
     
  5. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
  6. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #6
    Do you use an external display with it (and the ScreenSpanning hack)? That seems to make mine do the same thing.
     
  7. kgarchar macrumors 6502

    Joined:
    Sep 21, 2006
    #7
    i hate when that happens on my macbook, i'm just too lazy to turn it off
     

Share This Page