iMac wakes from sleep after 10.8.2 update

Discussion in 'OS X Mountain Lion (10.8)' started by summero, Sep 21, 2012.

  1. summero
    Expand Collapse
    macrumors regular

    summero

    Joined:
    Mar 13, 2007
    Location:
    San Diego, CA
    #1
    Never had this issue in 10.8.1, but have been noticing my iMac waking from sleep in the middle of the night. It is quite frustrating as I have my iMac in my bedroom and the brightness of the screen seems to wake me. Anyone know of any fix for this? Thanks ahead.
     
  2. killerrobot
    Expand Collapse
    macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    A few things to try:
    Repair disk permissions
    In Sys Prefs>Energy Saver, make sure the "wake for network access" is unchecked
    In Sys Prefs>Bluetooth>Advanced, make sure you have "Allow Bluetooth devices to wake this computer" unchecked.
    Reset the SMC (http://support.apple.com/kb/HT3964)

    Hopefully it's something as simple as that, if not then either there's a new bug in 10.8.2 or there's a poltergeist trying to check their email in the middle of the night on your iMac.
     
  3. summero
    Expand Collapse
    thread starter macrumors regular

    summero

    Joined:
    Mar 13, 2007
    Location:
    San Diego, CA
    #3
    Will definitely give these a try. Thank you!

    Also, I seriously hope there is not some poltergeist trying to check their email in the middle of the night! Ha.
     
  4. 50548
    Expand Collapse
    Guest

    Joined:
    Apr 17, 2005
    Location:
    Currently in Switzerland
    #4
  5. summero
    Expand Collapse
    thread starter macrumors regular

    summero

    Joined:
    Mar 13, 2007
    Location:
    San Diego, CA
    #5
    Great, thanks. Will try resetting the SMC tonight.
     
  6. yogs
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 16, 2012
    #6
    I'm just wondering if I do the third step in your lisk how I'm going to wake up my Mac, I have bluetooth mouse and keyboard??
     

Share This Page