iMac wakes up from sleep by itself.

Discussion in 'Mac Basics and Help' started by Malus, Oct 6, 2005.

  1. Malus macrumors 6502

    Joined:
    Jul 19, 2005
    #1
    Hello,
    Just last night, my iMac just out of the blue woke up from sleep mode. Nothing touched the keyboard at all. Then this morning it happened again. I'm sure it happens during the night while I'm sleeping as well. Is my imac haunted?? Or does this happen regularly...
     
  2. hcuar macrumors 65816

    hcuar

    Joined:
    Jul 23, 2004
    Location:
    Dallas
    #2
    I have a friend who has the same problem. I don't think he has solved the problem yet.
     
  3. ohcrap macrumors 6502a

    Joined:
    Aug 12, 2005
    #3
    That statement was helpful, but I guess not much more helpful than this statement. :rolleyes:

    Seriously though, do you have any setting enabled that allows ethernet and/or bluetooth activity to wake the system? I believe I recall someone in another thread having their iMac wake on LAN activity, but I could be wrong. Something to look into anyways. :D
     
  4. 40167 macrumors regular

    Joined:
    Sep 5, 2004
    #4
    Flip over your mouse or unplug it... On quite a few occasions I've had optical mice wakup computers since they were on a wood desk, the grain could apperently "confuse" the mouse at times and cause the mouse pointer to jitter a bit... when that would happen durring sleep the system would wakeup.

    It can also be wake-on-lan, but I'm not sure as to how to disable that on a Macintosh system.
     
  5. machobson macrumors regular

    Joined:
    Apr 19, 2005
    #5
    Make sure in systems prefs, you don't have "Wake when the modem detects a ring" selected.
     
  6. jkandell macrumors member

    Joined:
    Sep 6, 2005
    Location:
    Tucson AZ
    #6
    I had same problem and solved it by diligently going through applications and system preferences and unchecking any kind of automatic checking for updates, e.g.

    -wake when the modem detects a ring (system pref) set to off
    -don't automatically check for updates on os-x or individiual software
    etc.

    This worked for me.
     

Share This Page