iMac?

Discussion in 'iMac' started by Southernboyj, Feb 22, 2013.

  1. macrumors 68000

    Southernboyj

    Joined:
    Mar 8, 2012
    Location:
    Mobile, AL
    #1
    So I've had my iMac since Nov 2011. It's the base model 2011 21.5in.

    I've never had an issue with it but today I had some headphones in, I unplugged them and replugged them. The Mac didn't register they were reconnected and continued playing sound out of the speakers.

    Then I noticed my mic wasn't registering anymore in the Skype call. I tried to restart the computer.

    Update restart my computer wouldn't boot. It was stuck at the Apple logo with the spinning wheel. I tried resetting PRAM/SMC/Safe Mode.

    Anyone have any idea what might be wrong/how to fix this? :confused:
     
  2. macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #2
    try booting into recovery by holding "Option" then going to "recovery HD"
     
  3. thread starter macrumors 68000

    Southernboyj

    Joined:
    Mar 8, 2012
    Location:
    Mobile, AL
    #3
    It allows me to boot into recovery, but whats my next move from here? It doesn't seem like a software problem.. seems like a hardware problem.
     
  4. macrumors 65816

    WhiteIphone5

    Joined:
    May 27, 2011
    Location:
    Lima, Peru
    #4
    well you said you were stuck in the apple logo with the spinning gear so i guess to get you back would be a re-install? sorry i dont know much, im new to mac. also do you have apple care?
     

Share This Page