Image Capture w/Epson CX5200

Discussion in 'Mac Apps and Mac App Store' started by DaUlf, Aug 18, 2003.

  1. DaUlf macrumors newbie

    Joined:
    Aug 11, 2003
    #1
    We got the Epson CX5200 today. Nice machine, minus looking totally out of place next to the iMac. Anyway, had a whole bunch of fun having it not work (installed the wrong drivers, etc.) until we found the right ones and downloaded them, installed the Classic ones while booted into OS 9, uninstalled the wrong ones, and installed the right ones (5.75A). (This is on 10.2.6, btw). Everything's fine and dandy... it works in PS 5.5 in Classic, Image Capture grabs it, and the Epson supplied PhotoImpression grabs it.

    Until... I turned it off for a while and then turned it back on for use. Image Capture doesn't think anything's attached, but PhotoImpression will still work with it. After further experimenting, Image Capture will only work if the scanner has been on since login. Not *that* big of a pain, but a pain nonetheless, and it's far too close to the SCSI days for me, and I'd like to have it fixed. PhotoImpression is kind of ugly and doesn't have the sleek ease of use of Image Capture.

    Anyone have any ideas about making Image Capture not be so darn balky? Thanks.
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    I've only used Photoshop 7 and Epson's Scan to File utility with my CX5200 but then, I dislike Image Capture so I haven't tried it.

    If you want to use the Scan to File utility, per the instructions, you must download a new version of it from the web site.
     

Share This Page