Images not loading in Mail

Discussion in 'Mac Applications and Mac App Store' started by jimthorn, Jun 11, 2003.

  1. macrumors 6502a

    jimthorn

    Joined:
    Apr 24, 2003
    Location:
    Huntington Beach, CA, USA
    #1
    I use Mail regularly, and it works great for me, but there's one annoying little problem. Sometimes when I receive HTML Email, such as Apple's own newsletter, some of the images don't load and just appear as red-tinted boxes. My connection speed is fine (DSL at work and cable modem at home), but it happens on both my iMac at work and my iBook. Does anyone else experience this? I'm guessing that it's a timeout issue and that Mail gives up after x seconds of loading and just shows a red box. If so, is there any way to change that?
     
  2. macrumors 65816

    yzedf

    Joined:
    Nov 1, 2002
    Location:
    Connecticut
    #2
    Stop accepting HTML emails...?
     
  3. thread starter macrumors 6502a

    jimthorn

    Joined:
    Apr 24, 2003
    Location:
    Huntington Beach, CA, USA
    #3
    :) OK, I knew I was gonna get that one... But seriously, I should be able to view HTML Email, whether I believe in the format or not. Mailing list mail (not spam, but the stuff you actually asked for), often comes in HTML Email format, such as the regular mails from Apple itself ("New Music Tuesdays", etc).
     
  4. macrumors regular

    Joined:
    Jan 9, 2002
    #4
    Mine started doing that yesterday.

    I noticed it on the e-mail from Apple iTunes Music Store. Virtually all of the images were those boxes.

    The Mail program was working great for a long time. But I find this annoying, but bearable as a an update to the Mail program is coming up.

    Quark
     
  5. macrumors member

    Joined:
    Apr 25, 2007
    #5
    Kicking it up old school style

    I'm having a problem with my Mail in OS X 10.5.2. It's not displaying any inbox mail images at all. Solutions?
     
  6. macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #6
    Preferences > Viewing > Display remote images in e-mail

    If that doesn't work, make sure Mail does not think the e-mail is junk mail. If it does then it won't show the images.

    Edit : Damn it. Why bump a thread that is over four years old?
     

Share This Page