iPhone iMessage and iOS 6.1

Discussion in 'iOS 6' started by rocat1997, Jan 30, 2013.

  1. macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #1
    Do any of y'all that have installed ios 6.1 see an improvement with imessage. I have a concern that has never been resolved. Messages at times deliver within a split second and some take 5-10 minutes. It's getting worse and worse and I need this fixed. I have iphone 5. I'm seeing the problem with multiple people that have the iPhone. They have the same concern sending back to me also. I am hoping the concern is resolved as this makes the phone unusable for texting.
     
  2. r-m
    macrumors 6502a

    Joined:
    May 7, 2010
    #2
    I know the problem you're talking about, but I don't think it will ever fully go away.
    It shows a message as delivered as soon as the iMessage server starts to deliver the message.
    So you can send the message, and it may well be that it delivers (or at least starts to deliver) the message to the recipient straight away. These occasions, you will see that it's delivered straight away. The issue with that is if you send a large picture or video, it's saying it's delivered as soon as it starts to send the attachment to the recipient. If they have a poor connection, and don't finish receiving it, they never will as the iMessage server thinks it's been delivered to them at that point. I don't know if that specific issue has been fixed, I haven't been sending many photos or videos over iMessages to test that yet.

    As for it not showing delivered for 5-10 minutes, I haven't noticed it too much since updating to 6.1. However, this could again be due to the recipient and not necesarily due to iMessages. I saw it a lot messaging my girlfriend when she's home. The mobile data connection at her house is poor, and when she's in her room the wifi signal is weak and low. So sometimes, her phone just genuinely doesn't have a connection so the message cannot possibly be delivered, and I don't see it delivered for quite some time. I don't think that issue will ever go away unless reception/signal improves.

    As long as your phone isn't showing the message as still sending, there's not much else you can do whether you're on 6.0 or 6.1. There will still be occasions where the connection from the iMessage server is rubbish for many reasons, and so the recipient still will not receive the message for a while, so it'll take a while for it to show as delivered on your phone.

    Not much help I know, sorry... just wanted to throw in my thoughts on it.
     
  3. thread starter macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #3
    I agree it's a concern with the server. I have a friend that has a 4s and was sitting next to her. I'm on LTE, she is on 3G. I sent a message and it too about 3 mins for her phone to receive it. I do believe apples server is slow at processing them. Maybe they should invest some of those billions on more servers.
     
  4. macrumors 6502

    Joined:
    Nov 25, 2012
    #4
    I believe it all depends on the location of the iMessage server + your internet speed. My kid and I sometime plays with iMessage and I was able to receive the iMessage in just a second. Maybe we are on the same wifi but we tried it while I am on 3G and he is on a wifi and it still works great.
     
  5. macrumors regular

    Dgail

    Joined:
    Mar 10, 2011
    Location:
    Mt. Hood to Puget Sound
    #5
    IMessage on iPad ini tethered to my iPhone

    Won't send. I usually tether via hotspot instead of wireless because it is so slow. But won't send messages. Just tried to send a test message and still won't go through. Am I missing something? Thanks!
     
  6. thread starter macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #6
    I've had the problem occur also when both phones are not on wifi. I can send a text to my wife's. it just sits their undelivered. I can come back 10 minutes later and it's still not delivered. I can unlock her phone and it delivers. Very unreliable. Apple needs to find a fix for this. It's one reason I have the iPhone. I know it's a known problem cause everyone I talk to says its happening to them also.
     
  7. thread starter macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #7
    Well, more problems. The other day, my wife's phone was on wifi but no messages would deliver. Find my phone couldn't see her phone. I texted a friends iphone and it went straight their. Even though the phone showed it was on wifi with full bars. Apple fixed the minor problems, but not the major problems this ios is plagued with. I've seen this problem with phone locked, unlocked, on LTE, on wifi. I've restored both phones. Never gets solved. Apple can polish all they want . Their product simply don't work.
     
  8. macrumors 68000

    Joined:
    Jul 21, 2012
    #8
    iMessage running great for me on my Verizon i5.
     
  9. macrumors 6502a

    Joined:
    Dec 18, 2012
    #9
    i fixed this whole problem pretty easy - i turned off imessage.
     
  10. macrumors 68000

    Joined:
    Jul 21, 2012
    #10
    sorry their products dont work for you... they have been working perfectly for me ever since i bought my first Apple product.. maybe you are just a very extremely unlucky person lmao?
     
  11. thread starter macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #11
    Imessage used to work flawless. Then as ios 5 came I started having more problems. I know at least 6-7 people with iPhones and they all are having problems.
     

Share This Page