iMessage down?

Discussion in 'iPhone' started by 84jeepjohn, Sep 17, 2012.

  1. macrumors newbie

    Joined:
    Jun 23, 2010
    #1
    Hey I'm just wondering if anyone else is having iMessage issues. I'm deployed and have no iMessage now. Well both my wife and son(back in the states) have no iMessage either.

    We are on AT&T if that helps
     
  2. macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
    I've been also having problems with at&t for the last 72 hours. I live in the northwest. I don't have any internet connection or iMessage indoors anywhere I have to go outside... Never have had this problem before. It must be a network issue of some sort or solar flares lol:rolleyes:
     
  3. macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #3
    It's working for me here in Florida. Using it right now.
     
  4. macrumors newbie

    Joined:
    Aug 29, 2008
    #4
    It's down for me in NH
     
  5. macrumors newbie

    Joined:
    Jun 23, 2010
    #5
    Down for me in MI
     
  6. macrumors regular

    njn007

    Joined:
    Jun 23, 2010
    Location:
    Southeastern PA, USA
    #6
    Down in Pennsylvania :(
     
  7. macrumors regular

    Joined:
    Jun 14, 2010
    #7
    working in new jersey
     
  8. macrumors regular

    TSKY74

    Joined:
    Apr 14, 2012
    #8
    Up in KY (AT&T)
     
  9. macrumors member

    nonamelive

    Joined:
    Aug 7, 2009
    Location:
    San Francisco
    #9
    Down in CA
     
  10. macrumors 65816

    Mliii

    Joined:
    Jan 28, 2006
    Location:
    Southern California
    #10
    NOT working in Southern California- AT&T
     
  11. macrumors 6502a

    Joined:
    Sep 19, 2007
    Location:
    UK
    #11
    Down for me and I'm in the UK.
     
  12. macrumors 6502a

    Joined:
    Jul 1, 2007
    Location:
    Kantuckee
    #12
    Up for me also in KY, but painfully slow. About 2 minutes to send a small all text iMessage.
     
  13. macrumors regular

    Joined:
    Aug 25, 2012
    #13
    Texas here, working perfectly fine
     
  14. macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #14
    I was about to post this exact response. Yep...same here.
     
  15. macrumors newbie

    Joined:
    Sep 12, 2012
    #15
    I'm also in MI but iMessage is working for me from my iPhone, but not from my MacBook Pro.
     
  16. macrumors regular

    objectivecause

    Joined:
    Apr 17, 2011
    Location:
    Wilkes-Barre, PA
    #16
    Down for me too. In PA
     
  17. macrumors 65816

    Want300

    Joined:
    Oct 12, 2011
    Location:
    St. Louis, MO
    #17
    Think its an AT&T problem, I am currently using a GS3, I wasn't getting texts for a while.... then like 10 all came at exactly the same time, one of which was a picture I sent from my work phone to my personal phone, which took 2 hours.
     
  18. macrumors regular

    Joined:
    Jun 24, 2010
    Location:
    Westchester County, NY
    #18
    I have Verizon, in NY, and mine is going slow. Wasn't working a little while ago though.

    Edit: Still not working, my mistake. Sending messages as texts.
     
  19. macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    Glasgow, Scotland
    #19
    Down in Edinburgh, UK
     
  20. macrumors 6502a

    Joined:
    Jun 18, 2009
    Location:
    Los Angeles
    #20
    I have AT&T and it's working just fine here in LA. *shrug*
     
  21. macrumors 6502

    Joined:
    Apr 28, 2012
    Location:
    Charlotte, NC
    #21
    On T-Mobile. It's been working but going slow all morning. Had to send some messages as text message.
     
  22. macrumors regular

    Joined:
    Jul 6, 2008
    Location:
    Houston, Tx
    #22
    In MA currently and it's been up and down for me since Thursday.
     
  23. macrumors member

    Joined:
    Jan 29, 2011
    #23
    Sudden issues with iMessage...anyone else?

    I upgraded to ios 6 about 4 days ago and I'm suddenly having issues with iMessage. It started this morning with not getting text alerts from iMessages and even some regular text messages. So I decided to turn off iMessage and then turn it back on and now iMessage is "waiting for activation". What can I do? I've tried rebooting, resetting network settings, changing time zone. I have the white 4S on AT&T. Anyone else experiencing similar issues?
     
  24. macrumors newbie

    Joined:
    Sep 8, 2009
    #24
    iMessage seems to be MIA in Toronto as well (on Rogers)
     
  25. macrumors 601

    Joined:
    Jun 29, 2010
    #25
    Down here in Central Ca sending load bar almost finishes but hangs near the end :(
     

Share This Page