iMessage (InActive)

Discussion in 'OS X Mountain Lion (10.8)' started by mehrab, Jul 30, 2012.

  1. macrumors newbie

    #1
    Hi

    does anybody experience iMassage (Inactive) in Messages APP

    I can send message when I use safari share tab but I can not send anything from Messages APP how ever in Preferences it shows that I am logged in

    Any help please?
     

    Attached Files:

  2. macrumors member

    #2
    yup same here. wondering if theres a way of clearing messages preferences and adding my account again
     
  3. isaaclimdc, Aug 1, 2012
    Last edited: Aug 1, 2012

    macrumors 6502

    isaaclimdc

    #3
    Yup me too, same problem. When I click "Enable this account" in preferences, nothing happens. When I sign in in "Account Details...", nothing happens as well. I can't seem to get it out of this inactive mode.

    I tried clearing some of the plist files I think are relevant, but nothing seems to work. :(

    EDIT: iMessage works perfectly fine on my iPhone on the same wifi network, but I can't even sign in to the same account on my MacBook Air on ML. Any one has this issue too?
     
  4. nicholasmerrill, Aug 1, 2012
    Last edited: Aug 1, 2012

    macrumors newbie

    #4
    Similar problem

    I'm having a bug where I can't login with my Apple ID. Messages works on my iOS devices too, as well as in the iCloud preference pane, but not in the Messages app. It keeps giving me the error: "Could not sign in to iMessage".

    Perhaps a bug? Good luck all!
     

    Attached Files:

  5. macrumors newbie

    #5
    It solved

    Hi,

    I do not understand why it solved logically so I just let you know what I did:

    1- open preferences>iCloud
    2- Active notes
    3- It asks for .me account, I made a new one
    4- It automatically assigned it to my appleid as my secondary email address
    5- I tried messages again
    6- It solved !!!!!!!!
    7- Funny, I do not understand why
    8- Please let me know if it worked for you as well

    THX
    :cool:
     
  6. macrumors newbie

    #6
    tried it, didn't work :( Here's what I've done so far.

    1. System Pref > iCloud; I've signed into iCloud and all contacts, etc have synced just fine
    2. System Pref > Mails, Contacts, and Calendars; successfully added in Gmail and Microsoft Exchange accounts. (not sure if worth noting, but Google calendars was erroring out here saying it could not find a secure connection)
    2. Open Mac Messages program. Google Talk (chat) added successfully
    3. iMessage is showing "inactive" in the left pane. My Apple ID is in the proper field in the main area, and after typing in my password, hitting sign in, I receive the error "Could not sign into iMessage. Could not sign in. Please check your network connection and try again."
    4. Attempted the above technique and even substituted in the new iCloud address in place of my usual Apple ID
    5. Same error in the FaceTime application

    Now my Apple ID is working just fine. I've heard some people saying that there are technically two Apple ID's, one for iTunes/ App Store, another for iCloud. Well the iTunes one is working just fine.

    iMessage and FaceTime are fully functional on both my iPad and iPhone on the same wireless network. I have also attempted using the Mac Messages program on a wired connection (ethernet). This did not solve the problem.

    Any suggestions?
     
  7. macrumors newbie

    #7
    Hi

    OS is 10.8.2 ? if not update it first
    is pref > include > notes, checked and active?
    in imessage > pref > accounts > [imessage account] > Details
    did you select any country? if no, pls select one such as US and then restart
     

Share This Page