iMessage iOS 7 Fix

Discussion in 'iOS 7' started by wnxgenral, Jun 19, 2013.

  1. macrumors regular

    Joined:
    May 14, 2008
    #1
    My iMessage was really in and out, sometimes not sending messages and causing my recipients to have to text me back...

    I was able to remedy this by turning iMessage off... then going into RESET and resetting the network settings and finally turning iMessage back on.

    This has worked like a charm and I no longer have any iMessage issues.
     
  2. macrumors regular

    Joined:
    Apr 28, 2008
    Location:
    South Florida
    #2
    I did a reset all settings (which actually didn't reset much) and that fixed most issues I was having, reminders is better and my battery is working again.
     
  3. macrumors newbie

    Joined:
    Apr 6, 2008
    #3
    Do you mind better battery life?
     
  4. macrumors regular

    Joined:
    Apr 28, 2008
    Location:
    South Florida
    #4
    Not at all, I have motion on and Wifi/Bluetooth on all day and it's a little better than iOS 6 was for me (like 40% left at end of the day)
     
  5. macrumors 65816

    Joined:
    Apr 4, 2007
    Location:
    los angeles
    #5
    iMessage not working on iPhone 4S. It sends the iMessage and even says "delivered" but I'm not getting them on iPhone 5. Oh well, guess I gotta wait for beta 2.
     
  6. macrumors 603

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #6
    Thanks! Did this earlier and my iMessage seems to be working a lot better now. :)
     
  7. macrumors newbie

    MorningZ

    Joined:
    Jan 12, 2009
    Location:
    Ft Lauderdale
    #7
    I just wanted to add that the steps of turning off iMessage, Reset Network Settings, then turning iMessage back on again fixed my issue, which in iOS 7 was showing my cell # grayed out and not checked as being able to send/receive... doing the steps "activated" my # again so it's back in action

    Thanks for the tip !
     
  8. macrumors newbie

    Joined:
    Aug 11, 2013
    #8
    I really wants to see "Activated" message... I reset almost everything. I hope it works... finger crossed
     

Share This Page