iMessage not sending photos

Discussion in 'iPhone' started by njamess96, Mar 21, 2013.

  1. macrumors newbie

    Joined:
    Nov 14, 2012
    #1
    Since last night, my iPhone has not been able to send photos through iMessage. I have tried updating my phone, resetting network settings and nothing has worked. I know I am not the only one receiving problems. Anyone else have the problem or have a fix?
    https://discussions.apple.com/thread/4238342?start=45&tstart=0
     
  2. macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #2
    It's happened to me in the past. Eventually it fixed itself.
     
  3. macrumors member

    Joined:
    Jan 4, 2013
    Location:
    Ohio
    #3
    I sent a photo to my wife last night, and it sent as a text rather than an iMessage. Might be an issue with their severs?
     
  4. macrumors regular

    CharismaticNerd

    Joined:
    Feb 17, 2013
    Location:
    Dallas, TX
    #4
    Same here, I'm so annoyed by this! I hope it gets fixed soon.
     
  5. macrumors newbie

    Joined:
    Sep 19, 2012
    #5
    Same thing happening here..

    Tried resetting network connections and turning iMessage on and off. No go.

    Any ideas?!
     
  6. macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
  7. macrumors regular

    CharismaticNerd

    Joined:
    Feb 17, 2013
    Location:
    Dallas, TX
    #7
    Mine is working again.. It was definitely apples end
     
  8. macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #8
    That's really strange. It kept happening to my wife, but my pics would send through iMessage :confused:

    Hoping it fixes itself because it's been bothering her lol
     
  9. macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico

Share This Page