iMessage not sending, while saying delivered

Discussion in 'iOS 7' started by marcferdinand, Jun 13, 2013.

  1. macrumors newbie

    Joined:
    Jun 13, 2013
    #1
    Hey everyone,

    so since iOS 7, i'm having issues sending text through imessage sometimes.
    I will send the text, and it will appear in blue and say delivered. But the receiver will not receive anything, and this happened to multiple contacts.

    I noticed, that whenever that other person i texted, if ever they are not on iMessage (no data/wifi) my text will still appear in blue and delivered.

    I've tried with two iphone i have, the one on ios 7, and the other i just turn off data and wifi.
    The ios 7 iPhone will still send it as an iMessage text in blue and say delivered underneath it... while the other iphone is clearly not on imessage at all and doesnt get anything.

    Am i the only one ?

    Thanks!!
     
  2. macrumors regular

    Joined:
    Oct 15, 2012
    #2
    Exact same issue
     
  3. thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    #3
    glad to see im not the only one.

    ill try something, ill disable my imessage on my mac that is linked with the same apple id as i have on my iphone 5 with ios 7.

    to see if that issue comes from there maybe!
     
  4. macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    Phoenix, AZ
    #4
    Yep. I'm not receiving either. I'll probably have to disable iMessage until they resolve.
     
  5. thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    #5
    Alright, i don't know if you guys have multiple devices running with the same apple id for iMessage. If you do try taking your account off your other devices and leaving imessage on only on your ios 7 device.

    After leaving only your ios 7 device connected with your apple id for iMessage, try deleting all the messages (threads) with the contacts your issues it.

    I've done that, and so far no issues ! imessage recognizes when to send an imessage (blue message) and when not to (green message).

    I will report back if theres any changes!

    Try that out and let me know!
     
  6. macrumors regular

    Joined:
    Oct 15, 2012
    #6
    Already tried. No luck it stops working after few hours
    If I knew how to report this bug to apple I would do it. If not, hopefully someone else will submit a bug ticket
     
  7. macrumors 6502

    Joined:
    Aug 25, 2009
    Location:
    San Francisco-Twin Peaks
    #7
    Here is the link to report it:

    https://bugreport.apple.com
     
  8. macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    Phoenix, AZ
    #8
    I am still unable to receive iMessages on Wi-fi or LTE. I have attempted a bunch of different remedies with no resolution.

    I have also found quite a few additional bugs. Overall, Messages seems to be the least stable/functioning app in the beta.
     

Share This Page