iMessage on iPad not receiving pictures

Discussion in 'iPad Tips, Help and Troubleshooting' started by SR 7, May 2, 2012.

  1. SR 7
    Expand Collapse
    macrumors regular

    Joined:
    Apr 30, 2009
    #1
    My iPhone gets the pictures that were sent to me but the iPad doesn't neither does my MacBooks iMessage...what the hell is going on here its driving me insane !

    Also, sometimes i am still talking in iMessage even when not on wifi as long as it is still in the same conversation box when i was on wifi...how is this possible? loll
     
  2. ant69
    Expand Collapse
    macrumors regular

    ant69

    Joined:
    Feb 2, 2009
    #2
    Messages on the Mac seems quite buggy - and it is (I believe) still a beta product?

    Are both ios devices set in settings to use the same email address? And the senders are sending to the address rather than your iPhones phone number?

    iMessage works wherever there is a data signal LTE/4G/3G/Edge.

    Ant
     
  3. SR 7
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Apr 30, 2009
    #3
    um i believe so? how can i tell fi the pictures are being sent to the iOS instead of the mobile number?
     
  4. ant69
    Expand Collapse
    macrumors regular

    ant69

    Joined:
    Feb 2, 2009
    #4
    check what email addresses you have setup with imessage, and ask the sender what address they sent the pics too either your email address of your phone number.

    Ant
     
  5. weegrim
    Expand Collapse
    macrumors 6502

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #5
    Just had the same problem. On iMessage on the iPhone I received the txt message and a picture. On my iPad the txts are there but the picture that was sent with txt before and after it will not show up. I can understand that if the messages were being sent to my mobile number then I wouldn't get the messages on my iPad but if I am getting the rest of the messages why would the picture being sent in the same conversation not show up?
     
  6. SR 7
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Apr 30, 2009
    #6
    that the exact same problem I am having here...
     

Share This Page