iMessage on Mac not allowing phone number

Discussion in 'OS X Mountain Lion (10.8)' started by jbachandouris, Sep 21, 2012.

  1. macrumors 68020

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #1
    I tried adding my phone number to the Mac, but there's no spot for it; only add email.

    The option to add phone number is on the iPad 3 and the iPhone 5. All running iOS6.
     
  2. macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    Are you running 10.8.2?

    If so try signing out of iMessage then back in AFTER adding your phone number on an iOS6 Device.
    It should automatically tell you the phone number has been added.
     
  3. thread starter macrumors 68020

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #3
    Running 10.8.2. The Mac was off for awhile so I thought I was signed out.

    I see quit, but not log off.

    EDIT: Found it thanks.
     
  4. macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #4
    Yeah in iMessage>Preferences>Accounts
    Sign out, wait a min then sign back in
    (in case anyone else comes across this thread)

    Did that work for you in fixing the problem?
     
  5. thread starter macrumors 68020

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #5
    Yes. I thought quitting iMessage logged you out, I guess not. Logged out and then back in. Worked immediately.
     

Share This Page