iMessages always sync with phone?

Discussion in 'OS X Mountain Lion (10.8)' started by ClemTiger0408, Aug 7, 2012.

  1. macrumors regular

    Joined:
    Jun 30, 2007
    #1
    Is there any way to have new iMessages NOT go to my phone when I'm using the ML app? It's kind of annoying to have a conversation going and every response pops up on my phone like a text...
     
  2. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #2
    Remove the address from the messages settings on your iPhone.
     
  3. macrumors 603

    bedifferent

    Joined:
    Jan 8, 2009
    Location:
    NY
    #3
    I have another question.

    I had iOS 6 and 10.8 Messages working with my phone, but now 10.8 Messages doesn't recognize my phone number. I've deleted all the caches/plists/accounts and tried to reset Message.app but nada.

    Any ideas? My iPad and iPhone 4S are working perfectly.
     

Share This Page