imovie 06 question... help!

Discussion in 'Digital Video' started by fishy2k8, Jan 10, 2007.

  1. fishy2k8 macrumors member

    Joined:
    Nov 10, 2006
    #1
    im trying to build my first movie in imovie and when i add a transition and then go play the movie back the transition is just black and doesnt actually do anything... please help i dont know how else to do it, also what does it mean when a clip has round edges verses straight edges??? thanks guys!
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    Once you've added the transition, you need to let iMovie render it before it play. If you look in the timeline, you should see a thin red line slowly fill in as the transition renders. Depending on the length of the effect and your Mac's speed, it could take anything from seconds to minutes. Once the red line fills in and disappears, you'll be able to play it. Doing anything else intensive at the same time will slow it down.

    Rounded edges mean that the clip starts/finishes at that point. Straight edges mean that you've edited the clip and there's a little more footage beyond the straight edge.
     
  3. fishy2k8 thread starter macrumors member

    Joined:
    Nov 10, 2006
    #3
    it renders

    i've watched the red line render, it does it quickly... good mac... but when it finishes it just plays like a black slide.

    thanks for clear up that confusion with round and straight... and im sure when i learn this program and how it acts ill actually get a video done. lol
     
  4. fishy2k8 thread starter macrumors member

    Joined:
    Nov 10, 2006
    #4
    figured it out

    i found a tutorial online and learn what i wanted to learn... made a movie and its burning now..
     
  5. fishy2k8 thread starter macrumors member

    Joined:
    Nov 10, 2006
    #5
    more help

    ok well i can figure out why when i tell the title to not be on black, so i want the title to overlap the movie, it goes and puts it on black.. wtf!?!? "i just told you NOT to do that!" please help, i thought this was supposed to be easy. :confused:
     
  6. p0intblank macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #6
    Make sure you're clicking the checkmark icon under your main video window to update it.
     
  7. fishy2k8 thread starter macrumors member

    Joined:
    Nov 10, 2006
    #7
    yup, it renders and everything, as soon as it is done rendering it changes to black.
     
  8. fishy2k8 thread starter macrumors member

    Joined:
    Nov 10, 2006
    #8
    i just dont get it... i add a transition and it doesnt work... if just plays as a black slide until the end. i want the two clips to overlap but i add the transition and it doesnt work? please please please help
     

Share This Page