imovie at widescreen

Discussion in 'Digital Video' started by Hikkadwa, Oct 11, 2006.

  1. Hikkadwa macrumors member

    Hikkadwa

    Joined:
    May 14, 2005
    Location:
    wild west wales uk
    #1
    Apple have failed to help me here so this is a last resort. I have an 2Ghz intel Core Duo Mac with 10.4.8. running 2GB RAM. I am an experienced iMovie user and have recently upgareded my video camcorder to record on 16.9. Its a Panasonic 3CCD NVGS500. The image quality is great. The problem. On opening a new project in iMOVIE I click on "DV Widescreen". I Movie opens as Widescreen NTSC however when the camera is turned on it reverts to DV PAL standard format. I then import clips and iMOVIE automatically letterboxes all clips resulting in the final full screen being reduced significantly. Any ideas - this is clearly a conflict somewhere. I cant accept its a problem with the new camera. One option would be for me to use final cut instead - but I prefer iMOVIE.
    regards
     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    So, when you open a new project you choose Widescreen DV, right? Then when the camera is connected it spontaneously changes the format to PAL 4:3 ratio? Hmmm. Are you certain that you've recorded the original dv content in 16:9? I have a similar camcorder and it's possible to record in either 16:9 or 4:3.

    Also, make sure that 'automatically letterbox' in preferences is turned off.

    [​IMG]
     
  3. Hikkadwa thread starter macrumors member

    Hikkadwa

    Joined:
    May 14, 2005
    Location:
    wild west wales uk
    #3
    Reply

    Yes I am certain I recorded in 16.9. With this problem I wishe I'd recorded in the standard format. Its encouraging to hear yours works so there must be a resolution somewhere. Query when you open your new project does it say DV NTSC or PAL on the top?
    regards
     
  4. dhc macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    UK
    #4
    I am running 10.4.8 on a 1.83ghz Macbook Pro, and am experiencing EXACTLY the same issue when importing from my Canon MVX300.

    I have spent ages 'googling' this problem, and although have seen other experiencing the same issue, have yet to see a reason or answer that explains or resolves this.:confused:

    Although I can't be certain (I've used a number of cameras recently), I think that I have successfully imported footage shot in wide mode both on and from this camera. If I did, I'm certain I would have been using my old G5 iMac at the time. Could this be an intel only issue?

    Can anyone help resolve this?
     
  5. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #5
    When I start a new project, it says DV NTSC at top, when I choose Widescreen DV from the project menu. I've been successful at this using a Canon Optima 60, btw.
     
  6. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #6
    I have a Sony HC90 which records in PAL widescreen. When I first tried importing, I had this problem since in preferences it wasn't correct.

    I went into Preferences and set it as above and then quit out of the project. Then I opened a new project (with DV Widescreen) set (and PAL previously set in iMovie) and re-imported my video at which point it didn't try letterboxing
     
  7. dhc macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    UK
    #7
    Where can I set imovie to stay in PAL format? I want to be working in PAL, but when creating a new project in DV widescreen, it defaults to NTSC (widescreen), but as soon as I turn on the attached camera it reverts back to 4:3, PAL? So I end up with the right sized screen in the wrong format, or vice versa...
     
  8. sigamy macrumors 65816

    Joined:
    Mar 7, 2003
    Location:
    NJ USA
    #8

    What mode are you using on the GS500? I have the GS400 and if I remember correctly you need to be in the Wide mode--not Cinema mode. The Cinema mode is a 4:3 mode that is stretched. To add to the confusion there is also a ProCinema mode, which is real 16:9 and adds frame mode and some color/gamma changes for a film look.

    Make sure you are in Wide or ProCinema and try iMovie again.

    I've been using Wide mode on my GS400 for over a year with both iMovie 5 and 6. Widescreen projects look great.
     
  9. dhc macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    UK
    #9
    Resolved!

    Ok - Having sought advice from my local mac Guru and all round nice guy STU!, here is how my problem (at least) has been resolved:

    Create new project in DV Widescreen
    Go into iMovie Prefs
    CHANGE THE FRAME RATE TO 25FPS (PAL)
    Quit iMovie
    dv.jpg
    Open iMovie
    Create new project in DV Widescreen
    Turn on Camera
    VOILA! Widescreen AND PAL!

    Result!

    Cheers Stu.:cool:
     
  10. Hikkadwa thread starter macrumors member

    Hikkadwa

    Joined:
    May 14, 2005
    Location:
    wild west wales uk
    #10
    Many thanks

    It was the project frame size that I needed to change. It now works. Many thanks for all your comments and help
     
  11. punco macrumors newbie

    Joined:
    Jan 4, 2008
    #11
    animation widescreen trouble with letterboxing

    I tried that Stu magic for getting rid of the letterboxing, but my problem is that i've made all my clips in Flash and exported them as MPEG4s---the format is already widescreen in 16:9, but they get letterboxed anyways. The 25fps trick doesnt work....what to do? please help....

    -P
     
  12. b1ndaboy macrumors newbie

    Joined:
    Nov 3, 2008
    #12
    resolved

    thanks so much! changing frame rate to 25fps worked to allow me to download in widescreen
    nice one
     

Share This Page