iMovie clip length

Discussion in 'Mac Apps and Mac App Store' started by fBaran, Mar 17, 2004.

  1. fBaran macrumors regular

    Joined:
    Oct 22, 2003
    #1
    I tried importing some video earlier, but and the clip pane (on the right side), my whole import shows up as 1 clip of 50 minutes, not 50 clip of 1 minutes for example. Anyone know where can I change that setting? I'm using iLife04.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    I'm guessing your complaint is that iMovie didn't automatically detect the transitions between different shots on the DV video. If that's the case, go to preferences and turn on the item called "Automatically start new clip at scene break" (I think)--that should do it.

    If that's already set, there are two more things to try:

    1) I read somewhere that if the date and time aren't set on your camera, the auto-clip-break won't work. Don't know why, but check your camera.

    2) Delete the plist file in your home folder's Library-->Preferences folder (called something like com.apple.imovie3.plist, even though it's not really version 3). I had to do that to get the sound on crossfade transitions to come out right.

    And, of course, the camera needs to be a miniDV camera.

    By the way, can iMovie now import clips longer than 9:30? Before it would limit files to 2GB, placing that arbitrary limit on imported DV clips...
     

Share This Page